hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-11877) SnappyDecompressor's Logger class name is wrong
Date Fri, 08 May 2015 16:09:06 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-11877?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14534777#comment-14534777
] 

Hudson commented on HADOOP-11877:
---------------------------------

FAILURE: Integrated in Hadoop-Hdfs-trunk-Java8 #179 (See [https://builds.apache.org/job/Hadoop-Hdfs-trunk-Java8/179/])
HADOOP-11877. SnappyDecompressor's Logger class name is wrong ( Contributed by surendra singh
lilhore) (vinayakumarb: rev 1ffb7fa42e98e1b0c9ec46a32e682f92c660308a)
* hadoop-common-project/hadoop-common/src/main/java/org/apache/hadoop/io/compress/snappy/SnappyDecompressor.java
* hadoop-common-project/hadoop-common/CHANGES.txt


> SnappyDecompressor's Logger class name is wrong
> -----------------------------------------------
>
>                 Key: HADOOP-11877
>                 URL: https://issues.apache.org/jira/browse/HADOOP-11877
>             Project: Hadoop Common
>          Issue Type: Bug
>          Components: conf
>    Affects Versions: 2.6.0
>            Reporter: surendra singh lilhore
>            Assignee: surendra singh lilhore
>             Fix For: 2.8.0
>
>         Attachments: HADOOP-11877 .patch
>
>
> In SnappyDecompressor class logger name configured SnappyCompressor.class.
> {code}
>    private static final Log LOG =
>       LogFactory.getLog(SnappyCompressor.class.getName());
> {code}
> It should be SnappyDecompressor.class.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message