hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-11594) Improve the readability of site index of documentation
Date Wed, 20 May 2015 08:27:00 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-11594?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14551991#comment-14551991
] 

Hadoop QA commented on HADOOP-11594:
------------------------------------

\\
\\
| (x) *{color:red}-1 overall{color}* |
\\
\\
|| Vote || Subsystem || Runtime || Comment ||
| {color:blue}0{color} | pre-patch |   2m 54s | Pre-patch trunk compilation is healthy. |
| {color:green}+1{color} | @author |   0m  0s | The patch does not contain any @author tags.
|
| {color:green}+1{color} | release audit |   0m 19s | The applied patch does not increase
the total number of release audit warnings. |
| {color:green}+1{color} | site |   2m 57s | Site still builds. |
| {color:red}-1{color} | whitespace |   0m  0s | The patch has 1  line(s) that end in whitespace.
Use git apply --whitespace=fix. |
| | |   6m 13s | |
\\
\\
|| Subsystem || Report/Notes ||
| Patch URL | http://issues.apache.org/jira/secure/attachment/12734087/HADOOP-11594.004.patch
|
| Optional Tests | site |
| git revision | trunk / ce53c8e |
| whitespace | https://builds.apache.org/job/PreCommit-HADOOP-Build/6784/artifact/patchprocess/whitespace.txt
|
| Java | 1.7.0_55 |
| uname | Linux asf901.gq1.ygridcore.net 3.13.0-36-lowlatency #63-Ubuntu SMP PREEMPT Wed Sep
3 21:56:12 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux |
| Console output | https://builds.apache.org/job/PreCommit-HADOOP-Build/6784/console |


This message was automatically generated.

> Improve the readability of site index of documentation
> ------------------------------------------------------
>
>                 Key: HADOOP-11594
>                 URL: https://issues.apache.org/jira/browse/HADOOP-11594
>             Project: Hadoop Common
>          Issue Type: Improvement
>          Components: documentation
>            Reporter: Masatake Iwasaki
>            Assignee: Masatake Iwasaki
>            Priority: Minor
>         Attachments: HADOOP-11594.001.patch, HADOOP-11594.002.patch, HADOOP-11594.003.patch,
HADOOP-11594.004.patch
>
>
> * change the order of items
> * make redundant title shorter and fit it in single line as far as possible



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message