hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Wang (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HADOOP-11875) [JDK8] Renaming _ as a one-character identifier to another identifier
Date Fri, 24 Apr 2015 18:49:39 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-11875?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrew Wang updated HADOOP-11875:
---------------------------------
    Labels: newbie  (was: )

> [JDK8] Renaming _ as a one-character identifier to another identifier
> ---------------------------------------------------------------------
>
>                 Key: HADOOP-11875
>                 URL: https://issues.apache.org/jira/browse/HADOOP-11875
>             Project: Hadoop Common
>          Issue Type: Bug
>            Reporter: Tsuyoshi Ozawa
>              Labels: newbie
>
> From JDK8, _ as a one-character identifier is disallowed. Currently Web UI uses it. We
should fix them to compile with JDK8. https://bugs.openjdk.java.net/browse/JDK-8061549



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message