hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Haohui Mai (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HADOOP-11716) Bump netty version to 4.1
Date Sat, 14 Mar 2015 17:38:38 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-11716?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Haohui Mai updated HADOOP-11716:
--------------------------------
    Attachment: HADOOP-11716.002.patch

> Bump netty version to 4.1
> -------------------------
>
>                 Key: HADOOP-11716
>                 URL: https://issues.apache.org/jira/browse/HADOOP-11716
>             Project: Hadoop Common
>          Issue Type: Bug
>            Reporter: Haohui Mai
>            Assignee: Haohui Mai
>         Attachments: HADOOP-11716.000.patch, HADOOP-11716.001.patch, HADOOP-11716.002.patch
>
>
> This jira proposes to bump the netty version from 4.0 to 4.1 so that it is possible to
leverage the HTTP/2 support from netty.
> Note that this is a compatible change: the dependency of netty 4.0 is introduced during
the 2.7 timeframe and no release has been made during the time.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message