hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-9613) Updated jersey pom dependencies
Date Tue, 27 Jan 2015 10:20:36 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-9613?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14293294#comment-14293294
] 

Hadoop QA commented on HADOOP-9613:
-----------------------------------

{color:red}-1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12610134/HADOOP-2.2.0-9613.patch
  against trunk revision 6f9fe76.

    {color:red}-1 patch{color}.  The patch command could not apply the patch.

Console output: https://builds.apache.org/job/PreCommit-HADOOP-Build/5498//console

This message is automatically generated.

> Updated jersey pom dependencies
> -------------------------------
>
>                 Key: HADOOP-9613
>                 URL: https://issues.apache.org/jira/browse/HADOOP-9613
>             Project: Hadoop Common
>          Issue Type: Improvement
>          Components: build
>    Affects Versions: 3.0.0, 2.4.0
>            Reporter: Timothy St. Clair
>            Assignee: Timothy St. Clair
>              Labels: maven
>         Attachments: HADOOP-2.2.0-9613.patch, HADOOP-9613.patch
>
>
> Update pom.xml dependencies exposed when running a mvn-rpmbuild against system dependencies
on Fedora 18.  
> The existing version is 1.8 which is quite old. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message