hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-11208) Replace "daemon" with better name in script subcommands
Date Thu, 20 Nov 2014 10:43:37 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-11208?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14219232#comment-14219232
] 

Hudson commented on HADOOP-11208:
---------------------------------

FAILURE: Integrated in Hadoop-Yarn-trunk #749 (See [https://builds.apache.org/job/Hadoop-Yarn-trunk/749/])
HADOOP-11208. Replace "daemon" with better name in script subcommands (aw) (aw: rev 72c141ba969aa9090528e4b79beb891fbfb03c1b)
* hadoop-common-project/hadoop-common/CHANGES.txt
* hadoop-mapreduce-project/bin/mapred
* hadoop-hdfs-project/hadoop-hdfs/src/main/bin/hdfs
* hadoop-yarn-project/hadoop-yarn/bin/yarn


> Replace "daemon" with better name in script subcommands
> -------------------------------------------------------
>
>                 Key: HADOOP-11208
>                 URL: https://issues.apache.org/jira/browse/HADOOP-11208
>             Project: Hadoop Common
>          Issue Type: Improvement
>    Affects Versions: 3.0.0
>            Reporter: Yongjun Zhang
>            Assignee: Allen Wittenauer
>             Fix For: 3.0.0
>
>         Attachments: HADOOP-11208.patch
>
>
> Per discussion in HDFS-7204, creating this jira.
> Thanks [~aw] for the work on HDFS-7204.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message