hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Binglin Chang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-11154) Update BUILDING.txt to state that CMake 3.0 or newer is required on Mac.
Date Tue, 30 Sep 2014 02:53:33 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-11154?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14152747#comment-14152747
] 

Binglin Chang commented on HADOOP-11154:
----------------------------------------

Hi Chris, which problem when build using cmake 2.6? I am using cmake 2.8 and macos10.9, and
can build current trunk successfully.


> Update BUILDING.txt to state that CMake 3.0 or newer is required on Mac.
> ------------------------------------------------------------------------
>
>                 Key: HADOOP-11154
>                 URL: https://issues.apache.org/jira/browse/HADOOP-11154
>             Project: Hadoop Common
>          Issue Type: Bug
>          Components: documentation, native
>            Reporter: Chris Nauroth
>            Assignee: Chris Nauroth
>            Priority: Trivial
>         Attachments: HADOOP-11154.1.patch
>
>
> The native code can be built on Mac now, but CMake 3.0 or newer is required.  This differs
from our minimum stated version of 2.6 in BUILDING.txt.  I'd like to update BUILDING.txt to
state that 3.0 or newer is required if building on Mac.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message