hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Arun Suresh (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HADOOP-11062) CryptoCodec testcases requiring OpenSSL should be run only if -Pnative is used
Date Thu, 04 Sep 2014 23:10:24 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-11062?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Arun Suresh updated HADOOP-11062:
---------------------------------
    Attachment: HADOOP-11062.1.patch

Uploading initial patch..

> CryptoCodec testcases requiring OpenSSL should be run only if -Pnative is used
> ------------------------------------------------------------------------------
>
>                 Key: HADOOP-11062
>                 URL: https://issues.apache.org/jira/browse/HADOOP-11062
>             Project: Hadoop Common
>          Issue Type: Bug
>          Components: security, test
>    Affects Versions: 2.6.0
>            Reporter: Alejandro Abdelnur
>            Assignee: Arun Suresh
>         Attachments: HADOOP-11062.1.patch
>
>
> there are a few testcases, cryptocodec related that require Hadoop native code and OpenSSL.
> These tests should be skipped if -Pnative is not used when running the tests.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message