hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Allen Wittenauer (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HADOOP-10787) [post-HADOOP-9902] Rename/remove non-HADOOP_*, non-YARN_* from the shell scripts
Date Wed, 20 Aug 2014 16:20:26 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-10787?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Allen Wittenauer updated HADOOP-10787:
--------------------------------------

    Summary: [post-HADOOP-9902] Rename/remove non-HADOOP_*, non-YARN_* from the shell scripts
 (was: [post-HADOOP-9902] Rename/remove DEFAULT_LIBEXEC_DIR from the shell scripts)

> [post-HADOOP-9902] Rename/remove non-HADOOP_*, non-YARN_* from the shell scripts
> --------------------------------------------------------------------------------
>
>                 Key: HADOOP-10787
>                 URL: https://issues.apache.org/jira/browse/HADOOP-10787
>             Project: Hadoop Common
>          Issue Type: Improvement
>          Components: scripts
>    Affects Versions: 3.0.0
>            Reporter: Allen Wittenauer
>              Labels: scripts
>
> DEFAULT_LIBEXEC_DIR pollutes the shell name space.  It should be renamed to HADOOP_DEFAULT_LIBEXEC_DIR.
 Unfortunately, this touches every single shell script.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message