hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tsuyoshi OZAWA (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HADOOP-10857) Native Libraries Guide doen't mention a dependency on openssl-development package
Date Fri, 18 Jul 2014 03:13:05 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-10857?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tsuyoshi OZAWA updated HADOOP-10857:
------------------------------------

    Status: Patch Available  (was: Open)

> Native Libraries Guide doen't mention a dependency on openssl-development package
> ---------------------------------------------------------------------------------
>
>                 Key: HADOOP-10857
>                 URL: https://issues.apache.org/jira/browse/HADOOP-10857
>             Project: Hadoop Common
>          Issue Type: Bug
>            Reporter: Tsuyoshi OZAWA
>            Assignee: Tsuyoshi OZAWA
>         Attachments: HADOOP-10857.1.patch
>
>
> {{maven compile -Pnative}} fails without installing openssl-development package(e.g.
libssl-dev). We should describe it in Native Libraries Guide.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message