hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-10350) BUILDING.txt should mention openssl dependency required for hadoop-pipes
Date Fri, 11 Apr 2014 13:49:21 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-10350?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13966497#comment-13966497
] 

Hudson commented on HADOOP-10350:
---------------------------------

FAILURE: Integrated in Hadoop-Hdfs-trunk #1729 (See [https://builds.apache.org/job/Hadoop-Hdfs-trunk/1729/])
HADOOP-10350. BUILDING.txt should mention openssl dependency required for hadoop-pipes (Vinayakumar
B) (vinayakumarb: http://svn.apache.org/viewcvs.cgi/?root=Apache-SVN&view=rev&rev=1586433)
* /hadoop/common/trunk/BUILDING.txt
* /hadoop/common/trunk/hadoop-common-project/hadoop-common/CHANGES.txt
Reverse merged revision(s) 1586425 from hadoop/common/trunk:
HADOOP-10350. BUILDING.txt should mention openssl dependency required for hadoop-pipes (Vinayakumar
B)
........ (vinayakumarb: http://svn.apache.org/viewcvs.cgi/?root=Apache-SVN&view=rev&rev=1586432)
* /hadoop/common/trunk/BUILDING.txt
* /hadoop/common/trunk/hadoop-common-project/hadoop-common/CHANGES.txt
HADOOP-10350. BUILDING.txt should mention openssl dependency required for hadoop-pipes (Vinayakumar
B) (vinayakumarb: http://svn.apache.org/viewcvs.cgi/?root=Apache-SVN&view=rev&rev=1586425)
* /hadoop/common/trunk/BUILDING.txt
* /hadoop/common/trunk/hadoop-common-project/hadoop-common/CHANGES.txt


> BUILDING.txt should mention openssl dependency required for hadoop-pipes
> ------------------------------------------------------------------------
>
>                 Key: HADOOP-10350
>                 URL: https://issues.apache.org/jira/browse/HADOOP-10350
>             Project: Hadoop Common
>          Issue Type: Bug
>            Reporter: Vinayakumar B
>            Assignee: Vinayakumar B
>             Fix For: 2.5.0
>
>         Attachments: HADOOP-10350.patch, HADOOP-10350.patch
>
>
> BUILDING.txt should mention openssl dependency required for hadoop-pipes



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message