hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jonathan Eagles (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-7738) Document incompatible API changes between 0.20.20x and 0.23.0 release
Date Thu, 10 Apr 2014 20:58:23 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-7738?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13965838#comment-13965838
] 

Jonathan Eagles commented on HADOOP-7738:
-----------------------------------------

Thoughts on what to do with this ticket. 0.23.x is in maintenance mode and add the docs to
0.23.x at this point may be too late. At this point a much more likely upgrade target will
be from 1.x to 2.x.

> Document incompatible API changes between 0.20.20x and 0.23.0 release
> ---------------------------------------------------------------------
>
>                 Key: HADOOP-7738
>                 URL: https://issues.apache.org/jira/browse/HADOOP-7738
>             Project: Hadoop Common
>          Issue Type: Improvement
>            Reporter: Tom White
>            Assignee: Tom White
>            Priority: Blocker
>         Attachments: apicheck-hadoop-0.20.204.0-0.24.0-SNAPSHOT.txt
>
>
> 0.20.20x to 0.23.0 will be a common upgrade path, so we should document any incompatible
API changes that will affect users.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message