hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Arun C Murthy (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HADOOP-8884) DEBUG should be WARN for DEBUG util.NativeCodeLoader: Failed to load native-hadoop with error: java.lang.UnsatisfiedLinkError
Date Mon, 24 Feb 2014 20:40:43 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-8884?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Arun C Murthy updated HADOOP-8884:
----------------------------------

    Fix Version/s:     (was: 2.3.0)
                   2.4.0

> DEBUG should be WARN for DEBUG util.NativeCodeLoader: Failed to load native-hadoop with
error: java.lang.UnsatisfiedLinkError
> -----------------------------------------------------------------------------------------------------------------------------
>
>                 Key: HADOOP-8884
>                 URL: https://issues.apache.org/jira/browse/HADOOP-8884
>             Project: Hadoop Common
>          Issue Type: Bug
>          Components: util
>    Affects Versions: 2.0.1-alpha
>            Reporter: Anthony Rojas
>            Assignee: Anthony Rojas
>             Fix For: 2.4.0
>
>         Attachments: HADOOP-8884-v2.patch, HADOOP-8884.patch, HADOOP-8884.patch
>
>
> Recommending to change the following debug message and promote it to a warning instead:
> 12/07/02 18:41:44 DEBUG util.NativeCodeLoader: Failed to load native-hadoop with error:
java.lang.UnsatisfiedLinkError: /usr/lib/hadoop/lib/native/libhadoop.so.1.0.0: /lib64/libc.so.6:
version `GLIBC_2.6' not found (required by /usr/lib/hadoop/lib/native/libhadoop.so.1.0.0)



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message