hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Karthik Kambatla (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HADOOP-9960) Upgrade Jersey version to 1.9
Date Fri, 13 Sep 2013 21:18:52 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-9960?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Karthik Kambatla updated HADOOP-9960:
-------------------------------------

    Status: Patch Available  (was: Open)
    
> Upgrade Jersey version to 1.9
> -----------------------------
>
>                 Key: HADOOP-9960
>                 URL: https://issues.apache.org/jira/browse/HADOOP-9960
>             Project: Hadoop Common
>          Issue Type: Bug
>            Reporter: Brock Noland
>            Assignee: Karthik Kambatla
>            Priority: Blocker
>         Attachments: h-9960-1.patch
>
>
> HCatalog uses version 1.14 of Jersery and cannot use version 1.8 which hadoop uses. Hcatalog
requires at least 1.9 due to this issue: https://java.net/jira/browse/JERSEY-721

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message