hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tsuyoshi OZAWA (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HADOOP-9822) create constant maxCapacity in RetryCache rather than hard-coding 16 in RetryCache constructor
Date Fri, 02 Aug 2013 05:11:48 GMT
Tsuyoshi OZAWA created HADOOP-9822:
--------------------------------------

             Summary: create constant maxCapacity in RetryCache rather than hard-coding 16
in RetryCache constructor
                 Key: HADOOP-9822
                 URL: https://issues.apache.org/jira/browse/HADOOP-9822
             Project: Hadoop Common
          Issue Type: Bug
            Reporter: Tsuyoshi OZAWA
            Assignee: Tsuyoshi OZAWA
            Priority: Minor


The magic number "16" is also used in ClientId.BYTE_LENGTH, so hard-coding magic number "16"
is a bit confusing.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message