hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thomas Graves (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-9215) libhadoop.so doesn't exist (only libhadoop.so.1.0.0)
Date Tue, 15 Jan 2013 16:56:12 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-9215?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13553996#comment-13553996
] 

Thomas Graves commented on HADOOP-9215:
---------------------------------------

Note I'm using cmake version 2.6-patch 4.  Someone on different jira mentioned using 2.8 fixes
this issue, I can't easily install that to test.
                
> libhadoop.so doesn't exist (only libhadoop.so.1.0.0)
> ----------------------------------------------------
>
>                 Key: HADOOP-9215
>                 URL: https://issues.apache.org/jira/browse/HADOOP-9215
>             Project: Hadoop Common
>          Issue Type: Bug
>    Affects Versions: 3.0.0, 2.0.3-alpha
>            Reporter: Thomas Graves
>            Priority: Blocker
>
> Looks like none of the .so files are being built. They all have .so.1.0.0 but no just
.so file.  branch-0.23 works fine but trunk and branch-2 are broke.
> This actually applies to libhadoop.so and libhdfs.so

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message