hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Kanter (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HADOOP-8898) Improve description of "dfsthroughput" in hadoop-test jar
Date Mon, 08 Oct 2012 20:42:07 GMT
Robert Kanter created HADOOP-8898:

             Summary: Improve description of "dfsthroughput" in hadoop-test jar
                 Key: HADOOP-8898
                 URL: https://issues.apache.org/jira/browse/HADOOP-8898
             Project: Hadoop Common
          Issue Type: Improvement
          Components: test
            Reporter: Robert Kanter
            Assignee: Robert Kanter
            Priority: Trivial

The description for "dfsthroughput" in {{org.apache.hadoop.test.AllTestDriver}} (which drives
the hadoop-test jar in branch-1) is simply "measure hdfs throughput".  It would be good to
have a more verbose descriptions (e.g. what is it actually measuring?).  

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

View raw message