hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Harsh J (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-8888) add the ability to suppress the deprecated warnings when using hadoop cli
Date Fri, 12 Oct 2012 15:45:02 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-8888?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13475087#comment-13475087
] 

Harsh J commented on HADOOP-8888:
---------------------------------

Oh I see by deprecated you meant the scripts and not the configs. I am sorry then - am fine
with doing that so long as the default is not suppressive behavior. Thanks for clarifying
Arpit!
                
> add the ability to suppress the deprecated warnings when using hadoop cli
> -------------------------------------------------------------------------
>
>                 Key: HADOOP-8888
>                 URL: https://issues.apache.org/jira/browse/HADOOP-8888
>             Project: Hadoop Common
>          Issue Type: Improvement
>    Affects Versions: 3.0.0
>            Reporter: Arpit Gupta
>            Assignee: Arpit Gupta
>
> some this similar to what HADOOP_HOME_WARN_SUPPRESS is used for in branch-1
> May be we can introduce
> HADOOP_DEPRECATED_WARN_SUPPRESS
> which if set to yes will suppress the various warnings that are thrown.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message