hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eli Collins (Updated) (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HADOOP-8166) Remove JDK 1.5 dependency from building forrest docs
Date Tue, 13 Mar 2012 16:16:53 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-8166?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Eli Collins updated HADOOP-8166:
--------------------------------

    Attachment: hadoop-8166.txt

Here's a backport of HADOOP-7072 to 20, for comparison with your change. Not sure which is
better.
                
> Remove JDK 1.5 dependency from building forrest docs
> ----------------------------------------------------
>
>                 Key: HADOOP-8166
>                 URL: https://issues.apache.org/jira/browse/HADOOP-8166
>             Project: Hadoop Common
>          Issue Type: Improvement
>          Components: documentation
>    Affects Versions: 0.20.203.0, 0.20.204.0, 0.20.205.0, 1.0.0, 1.0.1
>            Reporter: Mark Butler
>             Fix For: 1.0.2
>
>         Attachments: forrest.patch, hadoop-8166.txt
>
>
> Currently Hadoop requires both JDK 1.6 and JDK 1.5. JDK 1.5 is a requirement of Forrest.
It is easy to remove the latter requirement by turning off forrest.validate.sitemap and forrest.validate.skins.stylesheets.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message