hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aaron T. Myers (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-8141) Add method to init krb5 cipher suites
Date Tue, 06 Mar 2012 00:47:57 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-8141?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13222835#comment-13222835

Aaron T. Myers commented on HADOOP-8141:

Oh, also, could you please file a JIRA to change the spots in HDFS where this code is duplicated
to call this new function? I also think there's a place in Common which could be updated to
use this function without filing another JIRA (Krb5AndCertsSslSocketConnector).
> Add method to init krb5 cipher suites
> -------------------------------------
>                 Key: HADOOP-8141
>                 URL: https://issues.apache.org/jira/browse/HADOOP-8141
>             Project: Hadoop Common
>          Issue Type: Improvement
>          Components: security
>    Affects Versions: 0.23.0
>            Reporter: Todd Lipcon
>            Assignee: Todd Lipcon
>            Priority: Trivial
>         Attachments: hdfs-8141.txt
> We have duplicated the code in a lot of places to set https.cipherSuites. We should put
a utility method in SecurityUtil for it.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira


View raw message