hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jitendra Nath Pandey (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-8108) move method getHostPortString() from NameNode to NetUtils
Date Fri, 24 Feb 2012 08:20:49 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-8108?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13215488#comment-13215488

Jitendra Nath Pandey commented on HADOOP-8108:

I think unit tests are not needed, because the method is just moved to NetUtils from Namenode
and will be sufficiently tested with HDFS-3003.
I have committed this. Thanks to Brandon Li.
> move method getHostPortString() from NameNode to NetUtils
> ---------------------------------------------------------
>                 Key: HADOOP-8108
>                 URL: https://issues.apache.org/jira/browse/HADOOP-8108
>             Project: Hadoop Common
>          Issue Type: Improvement
>          Components: util
>    Affects Versions: 0.24.0
>            Reporter: Brandon Li
>            Assignee: Brandon Li
>            Priority: Trivial
>         Attachments: HADOOP-8108.patch
> This issue is the counter part of the issue HDFS-3003.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira


View raw message