hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tom White (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-7787) binary and source tarball names are not consistent
Date Mon, 07 Nov 2011 20:02:51 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-7787?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13145747#comment-13145747

Tom White commented on HADOOP-7787:

I would suggest hadoop-${project.version}.tar.gz for the binary and hadoop-${project.version}-src.tar.gz
for the source. We haven't used a -bin suffix in Hadoop before, and this is consistent with
the 0.23.0 release candidate Arun created last week (http://people.apache.org/~acmurthy/hadoop-0.23.0-rc2/).
> binary and source tarball names are not consistent
> --------------------------------------------------
>                 Key: HADOOP-7787
>                 URL: https://issues.apache.org/jira/browse/HADOOP-7787
>             Project: Hadoop Common
>          Issue Type: Bug
>          Components: build
>    Affects Versions: 0.23.0
>            Reporter: Bruno Mahé
>         Attachments: HADOOP-7787.patch
> When building binary and source tarballs, I get the following artifacts:
> Binary tarball: hadoop-0.23.0-SNAPSHOT.tar.gz 
> Source tarball: hadoop-dist-0.23.0-SNAPSHOT-src.tar.gz
> Notice the "-dist" right between "hadoop" and the version in the source tarball name.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira


View raw message