hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alejandro Abdelnur (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-7536) Correct the dependency version regressions introduced in HADOOP-6671
Date Thu, 11 Aug 2011 19:24:27 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-7536?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13083415#comment-13083415
] 

Alejandro Abdelnur commented on HADOOP-7536:
--------------------------------------------

I've got the versions manually from the ivy/libraries.properties file, I've either had a typo
or those were the version in common/ivy/libraries.properties.

If hadoop-commons does not use hsqldb please submit a patch removing it from hadoop-common/pom.xml.

> Correct the dependency version regressions introduced in HADOOP-6671
> --------------------------------------------------------------------
>
>                 Key: HADOOP-7536
>                 URL: https://issues.apache.org/jira/browse/HADOOP-7536
>             Project: Hadoop Common
>          Issue Type: Bug
>          Components: build
>    Affects Versions: 0.23.0
>            Reporter: Kihwal Lee
>            Assignee: Alejandro Abdelnur
>             Fix For: 0.23.0
>
>         Attachments: HADOOP-7536.patch
>
>
> I just noticed the versions specified for dependencies have gone backward with HADOOP-6671.
> To name a few,
> * commons-logging  was 1.1.1, now 1.0.4
> * commons-logging-api  was 1.1, now 1.0.4
> * slf4 was 1.5.11, now 1.5.8
> There might be more.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message