hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Luke Lu (JIRA)" <j...@apache.org>
Subject [jira] [Assigned] (HADOOP-7264) Bump avro version to at least 1.4.1
Date Wed, 10 Aug 2011 22:57:27 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-7264?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Luke Lu reassigned HADOOP-7264:
-------------------------------

    Assignee: Luke Lu

> Bump avro version to at least 1.4.1
> -----------------------------------
>
>                 Key: HADOOP-7264
>                 URL: https://issues.apache.org/jira/browse/HADOOP-7264
>             Project: Hadoop Common
>          Issue Type: Improvement
>          Components: io
>    Affects Versions: 0.21.0
>            Reporter: Luke Lu
>            Assignee: Luke Lu
>              Labels: avro
>             Fix For: 0.23.0
>
>
> Needed by mapreduce 2.0 avro support. Maybe we could jump to Avro 1.5. There is incompatible
API changes from 1.3x to 1.4x (Utf8 to CharSequence in user facing APIs) not sure about 1.5x
though.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message