hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alejandro Abdelnur (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-7585) hadoop-config.sh should be changed to not rely on java6 behavior for classpath expansion since it breaks jsvc
Date Fri, 26 Aug 2011 04:07:29 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-7585?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13091561#comment-13091561
] 

Alejandro Abdelnur commented on HADOOP-7585:
--------------------------------------------

When taking care of HDFS-2289 I can bump up common-daemon to the latest release (1.0.7). Makes
sense?

> hadoop-config.sh should be changed to not rely on java6 behavior for classpath expansion
since it breaks jsvc
> -------------------------------------------------------------------------------------------------------------
>
>                 Key: HADOOP-7585
>                 URL: https://issues.apache.org/jira/browse/HADOOP-7585
>             Project: Hadoop Common
>          Issue Type: Bug
>            Reporter: Arun C Murthy
>            Assignee: Eric Yang
>            Priority: Blocker
>             Fix For: 0.23.0
>
>         Attachments: HADOOP-7585.patch
>
>
> hadoop-config.sh should be changed to not rely on java6 behavior for classpath expansion
since it breaks jsvc - we need to add back the for loops in hadoop-config.sh which were changed
in HADOOP-7563

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message