hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joep Rottinghuis (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-5611) C++ libraries do not build on Debian Lenny
Date Wed, 08 Jun 2011 01:33:59 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-5611?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13045743#comment-13045743
] 

Joep Rottinghuis commented on HADOOP-5611:
------------------------------------------

Uhm, the note should read:

MAPREDUCE-1251 must also be applied after this patch.

> C++ libraries do not build on Debian Lenny
> ------------------------------------------
>
>                 Key: HADOOP-5611
>                 URL: https://issues.apache.org/jira/browse/HADOOP-5611
>             Project: Hadoop Common
>          Issue Type: Bug
>    Affects Versions: 0.18.3, 0.19.0, 0.19.1, 0.20.205.0
>         Environment: Debian Lenny, 64 bit
>            Reporter: Todd Lipcon
>            Assignee: Todd Lipcon
>            Priority: Critical
>             Fix For: 0.20.2
>
>         Attachments: 0001-HADOOP-5611-Add-some-missing-includes-to-c-code-t.patch, HADOOP-5611-fixed.patch
>
>
> The compilation of the C++ util and Hadoop Pipes code generates some errors about undefined
functions. It appears there are just some missing includes that must not affect some other
systems. Attaching a patch that fixes this issue.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message