hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aaron T. Myers (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-7310) Trash location needs to be revisited
Date Mon, 23 May 2011 21:44:47 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-7310?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13038257#comment-13038257
] 

Aaron T. Myers commented on HADOOP-7310:
----------------------------------------

bq. This is solution B.

Good point. :P

Please interpret my comment, then, as pointing out that making this change optionally backward
compatible is pretty trivial, so why not? Some admins will be unhappy about this incompatible
change, while few if any will be unhappy about an extra configuration variable they need not
concern themselves with.

Also, +1 to Todd's suggestion of a format string versus straight prefix.

> Trash location needs to be revisited
> ------------------------------------
>
>                 Key: HADOOP-7310
>                 URL: https://issues.apache.org/jira/browse/HADOOP-7310
>             Project: Hadoop Common
>          Issue Type: Improvement
>            Reporter: Sanjay Radia
>            Assignee: Sanjay Radia
>             Fix For: 0.23.0
>
>


--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message