hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-7251) Refactor FsShell's getmerge
Date Fri, 06 May 2011 21:14:38 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-7251?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13030144#comment-13030144
] 

Hudson commented on HADOOP-7251:
--------------------------------

Integrated in Hadoop-Common-trunk-Commit #579 (See [https://builds.apache.org/hudson/job/Hadoop-Common-trunk-Commit/579/])
    HADOOP-7251. Refactor the getmerge command to conform to new FsCommand class.  Contributed
by Daryn Sharp


> Refactor FsShell's getmerge
> ---------------------------
>
>                 Key: HADOOP-7251
>                 URL: https://issues.apache.org/jira/browse/HADOOP-7251
>             Project: Hadoop Common
>          Issue Type: Improvement
>          Components: fs
>    Affects Versions: 0.23.0
>            Reporter: Daryn Sharp
>            Assignee: Daryn Sharp
>             Fix For: 0.23.0
>
>         Attachments: HADOOP-7251-2.patch, HADOOP-7251.patch
>
>
> Need to refactor getmerge to conform to new FsCommand class.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message