hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daryn Sharp (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HADOOP-7202) Improve Command base class
Date Wed, 06 Apr 2011 22:00:05 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-7202?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Daryn Sharp updated HADOOP-7202:
--------------------------------

    Attachment: HADOOP-7202-5.patch

Made changes to avoid/delay need to change hdfs tests.  Mostly involved textual output and
temporarily re-added old methods.

> Improve Command base class
> --------------------------
>
>                 Key: HADOOP-7202
>                 URL: https://issues.apache.org/jira/browse/HADOOP-7202
>             Project: Hadoop Common
>          Issue Type: Improvement
>    Affects Versions: 0.22.0
>            Reporter: Daryn Sharp
>            Assignee: Daryn Sharp
>             Fix For: 0.23.0
>
>         Attachments: HADOOP-7202-2.patch, HADOOP-7202-3.patch, HADOOP-7202-4.patch, HADOOP-7202-5.patch,
HADOOP-7202.patch
>
>
> Need to extend the Command base class to allow all command to easily subclass from a
code set of code that correctly handles globs and exit codes.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message