hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tsz Wo (Nicholas), SZE (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-7202) Improve Command base class
Date Mon, 28 Mar 2011 23:01:05 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-7202?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13012264#comment-13012264
] 

Tsz Wo (Nicholas), SZE commented on HADOOP-7202:
------------------------------------------------

+1
Thanks for making the changes.  Having {{FsCommand}} makes sense.

> Improve Command base class
> --------------------------
>
>                 Key: HADOOP-7202
>                 URL: https://issues.apache.org/jira/browse/HADOOP-7202
>             Project: Hadoop Common
>          Issue Type: Improvement
>    Affects Versions: 0.22.0
>            Reporter: Daryn Sharp
>            Assignee: Daryn Sharp
>             Fix For: 0.23.0
>
>         Attachments: HADOOP-7202-2.patch, HADOOP-7202-3.patch, HADOOP-7202-4.patch, HADOOP-7202.patch
>
>
> Need to extend the Command base class to allow all command to easily subclass from a
code set of code that correctly handles globs and exit codes.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message