hadoop-common-issues mailing list archives: December 2010

Site index · List index
Message list« Previous · 1 · 2 · 3 · 4 · Next »Thread · Author · Date
[jira] Commented: (HADOOP-7055) Update of commons logging libraries causes EventCounter to count logging events incorrectly
Jingguo Yao (JIRA)   [jira] Commented: (HADOOP-7055) Update of commons logging libraries causes EventCounter to count logging events incorrectly Sun, 12 Dec, 07:04
Luke Lu (JIRA)   [jira] Commented: (HADOOP-7055) Update of commons logging libraries causes EventCounter to count logging events incorrectly Tue, 14 Dec, 02:32
[jira] Commented: (HADOOP-6056) Use java.net.preferIPv4Stack to force IPv4
Steve Loughran (JIRA)   [jira] Commented: (HADOOP-6056) Use java.net.preferIPv4Stack to force IPv4 Sun, 12 Dec, 13:55
dhruba borthakur (JIRA)   [jira] Commented: (HADOOP-6056) Use java.net.preferIPv4Stack to force IPv4 Mon, 13 Dec, 04:28
[jira] Commented: (HADOOP-6298) BytesWritable#getBytes is a bad name that leads to programming mistakes
David Rosenstrauch (JIRA)   [jira] Commented: (HADOOP-6298) BytesWritable#getBytes is a bad name that leads to programming mistakes Mon, 13 Dec, 21:04
Tom White (JIRA)   [jira] Commented: (HADOOP-6298) BytesWritable#getBytes is a bad name that leads to programming mistakes Mon, 13 Dec, 21:22
Konstantin Boudnik (JIRA)   [jira] Commented: (HADOOP-6298) BytesWritable#getBytes is a bad name that leads to programming mistakes Tue, 14 Dec, 06:24
David Rosenstrauch (JIRA)   [jira] Commented: (HADOOP-6298) BytesWritable#getBytes is a bad name that leads to programming mistakes Tue, 14 Dec, 15:05
Hadoop QA (JIRA)   [jira] Commented: (HADOOP-6298) BytesWritable#getBytes is a bad name that leads to programming mistakes Tue, 14 Dec, 20:15
Tom White (JIRA)   [jira] Commented: (HADOOP-6298) BytesWritable#getBytes is a bad name that leads to programming mistakes Thu, 16 Dec, 15:08
Hudson (JIRA)   [jira] Commented: (HADOOP-6298) BytesWritable#getBytes is a bad name that leads to programming mistakes Thu, 16 Dec, 18:07
Hudson (JIRA)   [jira] Commented: (HADOOP-6298) BytesWritable#getBytes is a bad name that leads to programming mistakes Fri, 17 Dec, 11:15
Hudson (JIRA)   [jira] Commented: (HADOOP-6298) BytesWritable#getBytes is a bad name that leads to programming mistakes Mon, 20 Dec, 22:05
Chet Wang (JIRA) [jira] Created: (HADOOP-7062) Single Noe Setup example command line error Tue, 14 Dec, 03:12
[jira] Updated: (HADOOP-7062) Single Noe Setup example command line error
Chet Wang (JIRA)   [jira] Updated: (HADOOP-7062) Single Noe Setup example command line error Tue, 14 Dec, 03:18
Chet Wang (JIRA)   [jira] Updated: (HADOOP-7062) Single Noe Setup example command line error Tue, 14 Dec, 03:20
Chet Wang (JIRA)   [jira] Updated: (HADOOP-7062) Single Noe Setup example command line error Tue, 14 Dec, 03:20
Chet Wang (JIRA)   [jira] Updated: (HADOOP-7062) Single Noe Setup example command line error Tue, 14 Dec, 03:36
Chet Wang (JIRA)   [jira] Updated: (HADOOP-7062) Single Noe Setup example command line error Tue, 14 Dec, 03:36
[jira] Updated: (HADOOP-6298) BytesWritable#getBytes is a bad name that leads to programming mistakes
Owen O'Malley (JIRA)   [jira] Updated: (HADOOP-6298) BytesWritable#getBytes is a bad name that leads to programming mistakes Tue, 14 Dec, 19:53
Owen O'Malley (JIRA)   [jira] Updated: (HADOOP-6298) BytesWritable#getBytes is a bad name that leads to programming mistakes Tue, 14 Dec, 19:55
Owen O'Malley (JIRA)   [jira] Updated: (HADOOP-6298) BytesWritable#getBytes is a bad name that leads to programming mistakes Thu, 16 Dec, 17:45
Kang Xiao (JIRA) [jira] Created: (HADOOP-7063) ChecksumFileSystem should implement flush() Wed, 15 Dec, 03:51
Tsz Wo (Nicholas), SZE (JIRA) [jira] Moved: (HADOOP-7064) HDFS does not properly check permissions of files in a directory when doing rmr Wed, 15 Dec, 18:10
Tsz Wo (Nicholas), SZE (JIRA) [jira] Updated: (HADOOP-7064) HDFS does not properly check permissions of files in a directory when doing rmr Wed, 15 Dec, 18:14
Tsz Wo (Nicholas), SZE (JIRA) [jira] Updated: (HADOOP-7064) FsShell does not properly check permissions of files in a directory when doing rmr Wed, 15 Dec, 18:16
[jira] Commented: (HADOOP-7036) spellcheck for configuration
Ari Rabkin (JIRA)   [jira] Commented: (HADOOP-7036) spellcheck for configuration Wed, 15 Dec, 19:20
Konstantin Boudnik (JIRA)   [jira] Commented: (HADOOP-7036) spellcheck for configuration Thu, 16 Dec, 05:11
Ari Rabkin (JIRA)   [jira] Commented: (HADOOP-7036) spellcheck for configuration Thu, 16 Dec, 08:07
[jira] Commented: (HADOOP-6864) Provide a JNI-based implementation of ShellBasedUnixGroupsNetgroupMapping (implementation of GroupMappingServiceProvider)
Boris Shkolnik (JIRA)   [jira] Commented: (HADOOP-6864) Provide a JNI-based implementation of ShellBasedUnixGroupsNetgroupMapping (implementation of GroupMappingServiceProvider) Wed, 15 Dec, 22:24
Erik Steffl (JIRA)   [jira] Commented: (HADOOP-6864) Provide a JNI-based implementation of ShellBasedUnixGroupsNetgroupMapping (implementation of GroupMappingServiceProvider) Thu, 16 Dec, 00:59
Boris Shkolnik (JIRA)   [jira] Commented: (HADOOP-6864) Provide a JNI-based implementation of ShellBasedUnixGroupsNetgroupMapping (implementation of GroupMappingServiceProvider) Thu, 16 Dec, 20:23
Erik Steffl (JIRA)   [jira] Commented: (HADOOP-6864) Provide a JNI-based implementation of ShellBasedUnixGroupsNetgroupMapping (implementation of GroupMappingServiceProvider) Thu, 16 Dec, 22:25
Boris Shkolnik (JIRA)   [jira] Commented: (HADOOP-6864) Provide a JNI-based implementation of ShellBasedUnixGroupsNetgroupMapping (implementation of GroupMappingServiceProvider) Thu, 16 Dec, 22:29
Erik Steffl (JIRA)   [jira] Commented: (HADOOP-6864) Provide a JNI-based implementation of ShellBasedUnixGroupsNetgroupMapping (implementation of GroupMappingServiceProvider) Wed, 22 Dec, 23:52
Erik Steffl (JIRA)   [jira] Commented: (HADOOP-6864) Provide a JNI-based implementation of ShellBasedUnixGroupsNetgroupMapping (implementation of GroupMappingServiceProvider) Fri, 24 Dec, 00:09
Boris Shkolnik (JIRA)   [jira] Commented: (HADOOP-6864) Provide a JNI-based implementation of ShellBasedUnixGroupsNetgroupMapping (implementation of GroupMappingServiceProvider) Fri, 24 Dec, 00:47
Hudson (JIRA)   [jira] Commented: (HADOOP-6864) Provide a JNI-based implementation of ShellBasedUnixGroupsNetgroupMapping (implementation of GroupMappingServiceProvider) Fri, 24 Dec, 01:05
Hudson (JIRA)   [jira] Commented: (HADOOP-6864) Provide a JNI-based implementation of ShellBasedUnixGroupsNetgroupMapping (implementation of GroupMappingServiceProvider) Fri, 24 Dec, 11:14
Todd Lipcon (JIRA)   [jira] Commented: (HADOOP-6864) Provide a JNI-based implementation of ShellBasedUnixGroupsNetgroupMapping (implementation of GroupMappingServiceProvider) Sun, 26 Dec, 19:23
[jira] Updated: (HADOOP-6864) Provide a JNI-based implementation of ShellBasedUnixGroupsNetgroupMapping (implementation of GroupMappingServiceProvider)
Erik Steffl (JIRA)   [jira] Updated: (HADOOP-6864) Provide a JNI-based implementation of ShellBasedUnixGroupsNetgroupMapping (implementation of GroupMappingServiceProvider) Thu, 16 Dec, 00:57
Erik Steffl (JIRA)   [jira] Updated: (HADOOP-6864) Provide a JNI-based implementation of ShellBasedUnixGroupsNetgroupMapping (implementation of GroupMappingServiceProvider) Thu, 16 Dec, 22:19
Erik Steffl (JIRA)   [jira] Updated: (HADOOP-6864) Provide a JNI-based implementation of ShellBasedUnixGroupsNetgroupMapping (implementation of GroupMappingServiceProvider) Wed, 22 Dec, 23:48
Todd Lipcon (JIRA)   [jira] Updated: (HADOOP-6864) Provide a JNI-based implementation of ShellBasedUnixGroupsNetgroupMapping (implementation of GroupMappingServiceProvider) Sat, 25 Dec, 21:14
Bill Au (JIRA) [jira] Created: (HADOOP-7065) jobhistory.jsp cuts off the job name at the first underscore of the job name Thu, 16 Dec, 21:42
Bill Au (JIRA) [jira] Updated: (HADOOP-7065) jobhistory.jsp cuts off the job name at the first underscore of the job name Thu, 16 Dec, 21:44
Hari A V (JIRA) [jira] Commented: (HADOOP-4539) Streaming Edits to a Backup Node. Fri, 17 Dec, 07:12
[jira] Commented: (HADOOP-7019) Remove fault injection artifacts from the default build and push to maven
Arun C Murthy (JIRA)   [jira] Commented: (HADOOP-7019) Remove fault injection artifacts from the default build and push to maven Fri, 17 Dec, 18:44
Luke Lu (JIRA)   [jira] Commented: (HADOOP-7019) Remove fault injection artifacts from the default build and push to maven Fri, 17 Dec, 19:02
Jakob Homan (JIRA)   [jira] Commented: (HADOOP-7019) Remove fault injection artifacts from the default build and push to maven Fri, 17 Dec, 19:02
Mahadev konar (JIRA)   [jira] Commented: (HADOOP-7019) Remove fault injection artifacts from the default build and push to maven Fri, 17 Dec, 19:16
Konstantin Boudnik (JIRA)   [jira] Commented: (HADOOP-7019) Remove fault injection artifacts from the default build and push to maven Fri, 17 Dec, 19:46
Konstantin Boudnik (JIRA)   [jira] Commented: (HADOOP-7019) Remove fault injection artifacts from the default build and push to maven Fri, 17 Dec, 21:36
Arun C Murthy (JIRA) [jira] Created: (HADOOP-7066) Remove fault injection artifacts from the default build and push to maven for HDFS Fri, 17 Dec, 18:44
Arun C Murthy (JIRA) [jira] Created: (HADOOP-7067) Remove fault injection artifacts from the default build and push to maven for Map-Reduce Fri, 17 Dec, 18:44
[jira] Updated: (HADOOP-7019) Remove fault injection artifacts from the default build and push to maven
Luke Lu (JIRA)   [jira] Updated: (HADOOP-7019) Remove fault injection artifacts from the default build and push to maven Fri, 17 Dec, 21:29
Luke Lu (JIRA)   [jira] Updated: (HADOOP-7019) Remove fault injection artifacts from the default build and push to maven Fri, 17 Dec, 21:36
Luke Lu (JIRA) [jira] Assigned: (HADOOP-7019) Remove fault injection artifacts from the default build and push to maven Fri, 17 Dec, 21:29
[jira] Updated: (HADOOP-7019) Remove system test artifacts from the default build and push to maven
Konstantin Boudnik (JIRA)   [jira] Updated: (HADOOP-7019) Remove system test artifacts from the default build and push to maven Fri, 17 Dec, 21:36
Luke Lu (JIRA)   [jira] Updated: (HADOOP-7019) Remove system test artifacts from the default build and push to maven Fri, 17 Dec, 21:38
[jira] Commented: (HADOOP-7019) Remove system test artifacts from the default build and push to maven
Hadoop QA (JIRA)   [jira] Commented: (HADOOP-7019) Remove system test artifacts from the default build and push to maven Fri, 17 Dec, 21:54
Luke Lu (JIRA)   [jira] Commented: (HADOOP-7019) Remove system test artifacts from the default build and push to maven Fri, 17 Dec, 22:06
Konstantin Boudnik (JIRA)   [jira] Commented: (HADOOP-7019) Remove system test artifacts from the default build and push to maven Fri, 17 Dec, 22:26
Konstantin Boudnik (JIRA)   [jira] Commented: (HADOOP-7019) Remove system test artifacts from the default build and push to maven Fri, 17 Dec, 22:26
Luke Lu (JIRA) [jira] Created: (HADOOP-7068) Ivy resolve force mode should be turned off by default Fri, 17 Dec, 21:56
[jira] Updated: (HADOOP-7068) Ivy resolve force mode should be turned off by default
Luke Lu (JIRA)   [jira] Updated: (HADOOP-7068) Ivy resolve force mode should be turned off by default Fri, 17 Dec, 22:30
Luke Lu (JIRA)   [jira] Updated: (HADOOP-7068) Ivy resolve force mode should be turned off by default Fri, 17 Dec, 23:00
Luke Lu (JIRA)   [jira] Updated: (HADOOP-7068) Ivy resolve force mode should be turned off by default Fri, 17 Dec, 23:00
Luke Lu (JIRA) [jira] Assigned: (HADOOP-7068) Ivy resolve force mode should be turned off by default Fri, 17 Dec, 22:30
[jira] Commented: (HADOOP-7068) Ivy resolve force mode should be turned off by default
Jakob Homan (JIRA)   [jira] Commented: (HADOOP-7068) Ivy resolve force mode should be turned off by default Fri, 17 Dec, 22:36
Jakob Homan (JIRA)   [jira] Commented: (HADOOP-7068) Ivy resolve force mode should be turned off by default Fri, 17 Dec, 23:06
Hadoop QA (JIRA)   [jira] Commented: (HADOOP-7068) Ivy resolve force mode should be turned off by default Fri, 17 Dec, 23:16
[jira] Updated: (HADOOP-7019) Refactor build targets to enable faster cross project dev cycles.
Luke Lu (JIRA)   [jira] Updated: (HADOOP-7019) Refactor build targets to enable faster cross project dev cycles. Sat, 18 Dec, 00:42
Luke Lu (JIRA)   [jira] Updated: (HADOOP-7019) Refactor build targets to enable faster cross project dev cycles. Mon, 20 Dec, 20:17
[jira] Commented: (HADOOP-7019) Refactor build targets to enable faster cross project dev cycles.
Konstantin Boudnik (JIRA)   [jira] Commented: (HADOOP-7019) Refactor build targets to enable faster cross project dev cycles. Sat, 18 Dec, 02:13
Konstantin Boudnik (JIRA)   [jira] Commented: (HADOOP-7019) Refactor build targets to enable faster cross project dev cycles. Mon, 20 Dec, 03:27
Luke Lu (JIRA)   [jira] Commented: (HADOOP-7019) Refactor build targets to enable faster cross project dev cycles. Mon, 20 Dec, 19:15
Konstantin Boudnik (JIRA)   [jira] Commented: (HADOOP-7019) Refactor build targets to enable faster cross project dev cycles. Mon, 20 Dec, 19:39
Hadoop QA (JIRA)   [jira] Commented: (HADOOP-7019) Refactor build targets to enable faster cross project dev cycles. Mon, 20 Dec, 20:35
Chris Douglas (JIRA)   [jira] Commented: (HADOOP-7019) Refactor build targets to enable faster cross project dev cycles. Mon, 20 Dec, 20:47
Konstantin Boudnik (JIRA)   [jira] Commented: (HADOOP-7019) Refactor build targets to enable faster cross project dev cycles. Mon, 20 Dec, 20:47
Jakob Homan (JIRA) [jira] Created: (HADOOP-7069) Replace forrest with supported framework Mon, 20 Dec, 01:16
[jira] Commented: (HADOOP-7069) Replace forrest with supported framework
Jakob Homan (JIRA)   [jira] Commented: (HADOOP-7069) Replace forrest with supported framework Mon, 20 Dec, 01:24
Jeff Hammerbacher (JIRA)   [jira] Commented: (HADOOP-7069) Replace forrest with supported framework Mon, 20 Dec, 01:40
Konstantin Boudnik (JIRA)   [jira] Commented: (HADOOP-7069) Replace forrest with supported framework Mon, 20 Dec, 02:08
Jakob Homan (JIRA)   [jira] Commented: (HADOOP-7069) Replace forrest with supported framework Mon, 20 Dec, 02:14
Owen O'Malley (JIRA)   [jira] Commented: (HADOOP-7069) Replace forrest with supported framework Mon, 20 Dec, 04:43
Carl Steinbach (JIRA)   [jira] Commented: (HADOOP-7069) Replace forrest with supported framework Tue, 21 Dec, 06:49
Carl Steinbach (JIRA)   [jira] Commented: (HADOOP-7069) Replace forrest with supported framework Tue, 21 Dec, 06:49
Eli Collins (JIRA)   [jira] Commented: (HADOOP-7069) Replace forrest with supported framework Tue, 21 Dec, 06:53
Konstantin Boudnik (JIRA)   [jira] Commented: (HADOOP-7069) Replace forrest with supported framework Tue, 21 Dec, 14:42
Jakob Homan (JIRA)   [jira] Commented: (HADOOP-7069) Replace forrest with supported framework Wed, 22 Dec, 02:58
Konstantin Boudnik (JIRA)   [jira] Commented: (HADOOP-7069) Replace forrest with supported framework Wed, 22 Dec, 03:20
Carl Steinbach (JIRA)   [jira] Commented: (HADOOP-7069) Replace forrest with supported framework Thu, 23 Dec, 08:00
Todd Lipcon (JIRA) [jira] Created: (HADOOP-7070) JAAS configuration should delegate unknown application names to pre-existing configuration Mon, 20 Dec, 23:19
[jira] Updated: (HADOOP-7070) JAAS configuration should delegate unknown application names to pre-existing configuration
Todd Lipcon (JIRA)   [jira] Updated: (HADOOP-7070) JAAS configuration should delegate unknown application names to pre-existing configuration Tue, 21 Dec, 02:54
Todd Lipcon (JIRA)   [jira] Updated: (HADOOP-7070) JAAS configuration should delegate unknown application names to pre-existing configuration Tue, 21 Dec, 02:54
Todd Lipcon (JIRA)   [jira] Updated: (HADOOP-7070) JAAS configuration should delegate unknown application names to pre-existing configuration Tue, 21 Dec, 07:05
Todd Lipcon (JIRA)   [jira] Updated: (HADOOP-7070) JAAS configuration should delegate unknown application names to pre-existing configuration Thu, 23 Dec, 01:28
[jira] Commented: (HADOOP-7070) JAAS configuration should delegate unknown application names to pre-existing configuration
Hadoop QA (JIRA)   [jira] Commented: (HADOOP-7070) JAAS configuration should delegate unknown application names to pre-existing configuration Tue, 21 Dec, 03:16
Hadoop QA (JIRA)   [jira] Commented: (HADOOP-7070) JAAS configuration should delegate unknown application names to pre-existing configuration Tue, 21 Dec, 07:25
Owen O'Malley (JIRA)   [jira] Commented: (HADOOP-7070) JAAS configuration should delegate unknown application names to pre-existing configuration Wed, 22 Dec, 18:40
Todd Lipcon (JIRA)   [jira] Commented: (HADOOP-7070) JAAS configuration should delegate unknown application names to pre-existing configuration Wed, 22 Dec, 20:43
Owen O'Malley (JIRA)   [jira] Commented: (HADOOP-7070) JAAS configuration should delegate unknown application names to pre-existing configuration Thu, 23 Dec, 00:10
Hadoop QA (JIRA)   [jira] Commented: (HADOOP-7070) JAAS configuration should delegate unknown application names to pre-existing configuration Thu, 23 Dec, 01:44
Eli Collins (JIRA) [jira] Assigned: (HADOOP-7052) misspelling of threshold in conf/log4j.properties Tue, 21 Dec, 03:30
Eli Collins (JIRA) [jira] Assigned: (HADOOP-7061) unprecise javadoc for CompressionCodec Tue, 21 Dec, 03:30
Eli Collins (JIRA) [jira] Assigned: (HADOOP-7010) Typo in FileSystem.java Tue, 21 Dec, 03:32
落合崇 Cann't running Fully-Distributed Operation Tue, 21 Dec, 17:44
Nigel Daley (JIRA) [jira] Created: (HADOOP-7071) test-patch.sh has bad ps arg Tue, 21 Dec, 21:30
Nigel Daley (JIRA) [jira] Resolved: (HADOOP-7071) test-patch.sh has bad ps arg Tue, 21 Dec, 21:30
Message list« Previous · 1 · 2 · 3 · 4 · Next »Thread · Author · Date
Box list
Oct 2014730
Sep 20141941
Aug 20141991
Jul 20142448
Jun 20141854
May 20141238
Apr 20141391
Mar 20141168
Feb 2014889
Jan 20141298
Dec 2013672
Nov 2013660
Oct 20131014
Sep 20131061
Aug 20131570
Jul 20131675
Jun 20131248
May 20131232
Apr 20131145
Mar 20131522
Feb 20131085
Jan 20131384
Dec 20121000
Nov 20121372
Oct 20121924
Sep 20121754
Aug 20121419
Jul 20121160
Jun 20121139
May 20121675
Apr 20121296
Mar 20121915
Feb 20121559
Jan 20121170
Dec 20111079
Nov 20111137
Oct 20111449
Sep 20111627
Aug 20111395
Jul 2011990
Jun 20111229
May 20111297
Apr 2011506
Mar 2011551
Feb 2011469
Jan 2011622
Dec 2010320
Nov 2010670
Oct 2010344
Sep 2010365
Aug 2010582
Jul 2010616
Jun 2010707
May 2010696
Apr 2010807
Mar 2010670
Feb 20101115
Jan 2010742
Dec 20091034
Nov 2009463
Oct 2009742
Sep 20091180
Aug 2009524
Jul 2009605