hadoop-common-issues mailing list archives: December 2010

Site index · List index
Message list« Previous · 1 · 2 · 3 · 4 · Next »Thread · Author · Date
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-7019) Refactor build targets to enable faster cross project dev cycles. Sat, 18 Dec, 02:13
Jakob Homan (JIRA) [jira] Created: (HADOOP-7069) Replace forrest with supported framework Mon, 20 Dec, 01:16
Jakob Homan (JIRA) [jira] Commented: (HADOOP-7069) Replace forrest with supported framework Mon, 20 Dec, 01:24
Jeff Hammerbacher (JIRA) [jira] Commented: (HADOOP-7069) Replace forrest with supported framework Mon, 20 Dec, 01:40
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-7069) Replace forrest with supported framework Mon, 20 Dec, 02:08
Jakob Homan (JIRA) [jira] Commented: (HADOOP-7069) Replace forrest with supported framework Mon, 20 Dec, 02:14
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-7019) Refactor build targets to enable faster cross project dev cycles. Mon, 20 Dec, 03:27
Owen O'Malley (JIRA) [jira] Commented: (HADOOP-7069) Replace forrest with supported framework Mon, 20 Dec, 04:43
Luke Lu (JIRA) [jira] Commented: (HADOOP-7019) Refactor build targets to enable faster cross project dev cycles. Mon, 20 Dec, 19:15
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-7019) Refactor build targets to enable faster cross project dev cycles. Mon, 20 Dec, 19:39
Luke Lu (JIRA) [jira] Updated: (HADOOP-7019) Refactor build targets to enable faster cross project dev cycles. Mon, 20 Dec, 20:17
Hadoop QA (JIRA) [jira] Commented: (HADOOP-7019) Refactor build targets to enable faster cross project dev cycles. Mon, 20 Dec, 20:35
Chris Douglas (JIRA) [jira] Commented: (HADOOP-7019) Refactor build targets to enable faster cross project dev cycles. Mon, 20 Dec, 20:47
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-7019) Refactor build targets to enable faster cross project dev cycles. Mon, 20 Dec, 20:47
Hudson (JIRA) [jira] Commented: (HADOOP-7038) saveVersion script includes an additional \r while running whoami under windows Mon, 20 Dec, 22:05
Hudson (JIRA) [jira] Commented: (HADOOP-7057) IOUtils.readFully and IOUtils.skipFully have typo in exception creation's message Mon, 20 Dec, 22:05
Hudson (JIRA) [jira] Commented: (HADOOP-6298) BytesWritable#getBytes is a bad name that leads to programming mistakes Mon, 20 Dec, 22:05
Todd Lipcon (JIRA) [jira] Created: (HADOOP-7070) JAAS configuration should delegate unknown application names to pre-existing configuration Mon, 20 Dec, 23:19
Todd Lipcon (JIRA) [jira] Updated: (HADOOP-7070) JAAS configuration should delegate unknown application names to pre-existing configuration Tue, 21 Dec, 02:54
Todd Lipcon (JIRA) [jira] Updated: (HADOOP-7070) JAAS configuration should delegate unknown application names to pre-existing configuration Tue, 21 Dec, 02:54
Hadoop QA (JIRA) [jira] Commented: (HADOOP-7070) JAAS configuration should delegate unknown application names to pre-existing configuration Tue, 21 Dec, 03:16
Eli Collins (JIRA) [jira] Assigned: (HADOOP-7052) misspelling of threshold in conf/log4j.properties Tue, 21 Dec, 03:30
Eli Collins (JIRA) [jira] Assigned: (HADOOP-7061) unprecise javadoc for CompressionCodec Tue, 21 Dec, 03:30
Eli Collins (JIRA) [jira] Assigned: (HADOOP-7010) Typo in FileSystem.java Tue, 21 Dec, 03:32
Carl Steinbach (JIRA) [jira] Commented: (HADOOP-7069) Replace forrest with supported framework Tue, 21 Dec, 06:49
Carl Steinbach (JIRA) [jira] Commented: (HADOOP-7069) Replace forrest with supported framework Tue, 21 Dec, 06:49
Eli Collins (JIRA) [jira] Commented: (HADOOP-7069) Replace forrest with supported framework Tue, 21 Dec, 06:53
Todd Lipcon (JIRA) [jira] Updated: (HADOOP-7070) JAAS configuration should delegate unknown application names to pre-existing configuration Tue, 21 Dec, 07:05
Hadoop QA (JIRA) [jira] Commented: (HADOOP-7070) JAAS configuration should delegate unknown application names to pre-existing configuration Tue, 21 Dec, 07:25
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-7069) Replace forrest with supported framework Tue, 21 Dec, 14:42
落合崇 Cann't running Fully-Distributed Operation Tue, 21 Dec, 17:44
Nigel Daley (JIRA) [jira] Created: (HADOOP-7071) test-patch.sh has bad ps arg Tue, 21 Dec, 21:30
Nigel Daley (JIRA) [jira] Resolved: (HADOOP-7071) test-patch.sh has bad ps arg Tue, 21 Dec, 21:30
Nigel Daley (JIRA) [jira] Updated: (HADOOP-7071) test-patch.sh has bad ps arg Tue, 21 Dec, 21:30
Hudson (JIRA) [jira] Commented: (HADOOP-7071) test-patch.sh has bad ps arg Tue, 21 Dec, 21:46
tom pierce (JIRA) [jira] Updated: (HADOOP-7021) MapWritable NullPointerException Tue, 21 Dec, 22:18
tom pierce (JIRA) [jira] Updated: (HADOOP-7021) MapWritable NullPointerException Tue, 21 Dec, 22:28
Konstantin Boudnik (JIRA) [jira] Created: (HADOOP-7072) Remove java5 dependencies from build Wed, 22 Dec, 02:46
Jakob Homan (JIRA) [jira] Commented: (HADOOP-7069) Replace forrest with supported framework Wed, 22 Dec, 02:58
Rajesh Balamohan (JIRA) [jira] Updated: (HADOOP-5380) Calls from running tasks to TaskTracker methods sometimes fail and incur a 60s timeout Wed, 22 Dec, 03:04
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-7069) Replace forrest with supported framework Wed, 22 Dec, 03:20
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-7072) Remove java5 dependencies from build Wed, 22 Dec, 04:06
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-7072) Remove java5 dependencies from build Wed, 22 Dec, 04:06
Nigel Daley (JIRA) [jira] Commented: (HADOOP-7072) Remove java5 dependencies from build Wed, 22 Dec, 04:40
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-7072) Remove java5 dependencies from build Wed, 22 Dec, 05:04
Konstantin Boudnik (JIRA) [jira] Created: (HADOOP-7073) Remove java5 dependencies from build Wed, 22 Dec, 05:20
Konstantin Boudnik (JIRA) [jira] Created: (HADOOP-7074) Remove java5 dependencies from build Wed, 22 Dec, 05:20
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-7073) Remove java5 dependencies from build Wed, 22 Dec, 05:20
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-7074) Remove java5 dependencies from build Wed, 22 Dec, 05:22
Hadoop QA (JIRA) [jira] Commented: (HADOOP-7072) Remove java5 dependencies from build Wed, 22 Dec, 06:42
Hadoop QA (JIRA) [jira] Commented: (HADOOP-7021) MapWritable NullPointerException Wed, 22 Dec, 06:44
Hudson (JIRA) [jira] Commented: (HADOOP-7071) test-patch.sh has bad ps arg Wed, 22 Dec, 11:14
Owen O'Malley (JIRA) [jira] Commented: (HADOOP-7070) JAAS configuration should delegate unknown application names to pre-existing configuration Wed, 22 Dec, 18:40
Eli Collins (JIRA) [jira] Resolved: (HADOOP-3302) Support Maven-based builds Wed, 22 Dec, 18:48
Eli Collins (JIRA) [jira] Closed: (HADOOP-3302) Support Maven-based builds Wed, 22 Dec, 18:48
Eli Collins (JIRA) [jira] Commented: (HADOOP-6671) To use maven for hadoop common builds Wed, 22 Dec, 18:52
Todd Lipcon (JIRA) [jira] Commented: (HADOOP-7070) JAAS configuration should delegate unknown application names to pre-existing configuration Wed, 22 Dec, 20:43
Erik Steffl (JIRA) [jira] Updated: (HADOOP-6864) Provide a JNI-based implementation of ShellBasedUnixGroupsNetgroupMapping (implementation of GroupMappingServiceProvider) Wed, 22 Dec, 23:48
Erik Steffl (JIRA) [jira] Commented: (HADOOP-6864) Provide a JNI-based implementation of ShellBasedUnixGroupsNetgroupMapping (implementation of GroupMappingServiceProvider) Wed, 22 Dec, 23:52
Owen O'Malley (JIRA) [jira] Commented: (HADOOP-7070) JAAS configuration should delegate unknown application names to pre-existing configuration Thu, 23 Dec, 00:10
Todd Lipcon (JIRA) [jira] Updated: (HADOOP-7070) JAAS configuration should delegate unknown application names to pre-existing configuration Thu, 23 Dec, 01:28
Hadoop QA (JIRA) [jira] Commented: (HADOOP-7070) JAAS configuration should delegate unknown application names to pre-existing configuration Thu, 23 Dec, 01:44
Carl Steinbach (JIRA) [jira] Created: (HADOOP-7075) Make the 'docs' target work with JDK6 Thu, 23 Dec, 07:40
Carl Steinbach (JIRA) [jira] Commented: (HADOOP-7075) Make the 'docs' target work with JDK6 Thu, 23 Dec, 07:42
Carl Steinbach (JIRA) [jira] Updated: (HADOOP-7075) Make the 'docs' target work with JDK6 Thu, 23 Dec, 07:52
Carl Steinbach (JIRA) [jira] Updated: (HADOOP-7075) Make the 'docs' target work with JDK6 Thu, 23 Dec, 07:54
Carl Steinbach (JIRA) [jira] Commented: (HADOOP-7069) Replace forrest with supported framework Thu, 23 Dec, 08:00
Hadoop QA (JIRA) [jira] Commented: (HADOOP-7075) Make the 'docs' target work with JDK6 Thu, 23 Dec, 08:14
Niels Basjes (JIRA) [jira] Created: (HADOOP-7076) Splittable Gzip Thu, 23 Dec, 10:11
Niels Basjes (JIRA) [jira] Updated: (HADOOP-7076) Splittable Gzip Thu, 23 Dec, 10:11
Niels Basjes (JIRA) [jira] Updated: (HADOOP-7076) Splittable Gzip Thu, 23 Dec, 10:13
Niels Basjes (JIRA) [jira] Updated: (HADOOP-7076) Splittable Gzip Thu, 23 Dec, 10:24
Hadoop QA (JIRA) [jira] Commented: (HADOOP-7076) Splittable Gzip Thu, 23 Dec, 10:28
Tom White (JIRA) [jira] Created: (HADOOP-7077) Use Java's ServiceLoader to add default resources to Configuration Thu, 23 Dec, 17:42
Tom White (JIRA) [jira] Commented: (HADOOP-7077) Use Java's ServiceLoader to add default resources to Configuration Thu, 23 Dec, 17:48
Erik Steffl (JIRA) [jira] Commented: (HADOOP-6864) Provide a JNI-based implementation of ShellBasedUnixGroupsNetgroupMapping (implementation of GroupMappingServiceProvider) Fri, 24 Dec, 00:09
Boris Shkolnik (JIRA) [jira] Commented: (HADOOP-6864) Provide a JNI-based implementation of ShellBasedUnixGroupsNetgroupMapping (implementation of GroupMappingServiceProvider) Fri, 24 Dec, 00:47
Hudson (JIRA) [jira] Commented: (HADOOP-6864) Provide a JNI-based implementation of ShellBasedUnixGroupsNetgroupMapping (implementation of GroupMappingServiceProvider) Fri, 24 Dec, 01:05
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-7075) Make the 'docs' target work with JDK6 Fri, 24 Dec, 05:22
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-7075) Make the 'docs' target work with JDK6 Fri, 24 Dec, 05:24
Carl Steinbach (JIRA) [jira] Commented: (HADOOP-7075) Make the 'docs' target work with JDK6 Fri, 24 Dec, 05:28
Carl Steinbach (JIRA) [jira] Updated: (HADOOP-7075) Make the 'docs' target work with JDK6 Fri, 24 Dec, 05:30
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-7075) Make the 'docs' target work with JDK6 Fri, 24 Dec, 06:18
Hudson (JIRA) [jira] Commented: (HADOOP-6864) Provide a JNI-based implementation of ShellBasedUnixGroupsNetgroupMapping (implementation of GroupMappingServiceProvider) Fri, 24 Dec, 11:14
Todd Lipcon (JIRA) [jira] Updated: (HADOOP-6864) Provide a JNI-based implementation of ShellBasedUnixGroupsNetgroupMapping (implementation of GroupMappingServiceProvider) Sat, 25 Dec, 21:14
Lars Francke (JIRA) [jira] Updated: (HADOOP-6671) To use maven for hadoop common builds Sun, 26 Dec, 14:25
Todd Lipcon (JIRA) [jira] Commented: (HADOOP-6864) Provide a JNI-based implementation of ShellBasedUnixGroupsNetgroupMapping (implementation of GroupMappingServiceProvider) Sun, 26 Dec, 19:23
Todd Lipcon (JIRA) [jira] Moved: (HADOOP-7078) Add better javadocs for RawComparator interface Sun, 26 Dec, 19:27
Todd Lipcon (JIRA) [jira] Updated: (HADOOP-7078) Add better javadocs for RawComparator interface Sun, 26 Dec, 19:31
Todd Lipcon (JIRA) [jira] Commented: (HADOOP-7078) Add better javadocs for RawComparator interface Sun, 26 Dec, 19:31
Todd Lipcon (JIRA) [jira] Updated: (HADOOP-7078) Add better javadocs for RawComparator interface Sun, 26 Dec, 19:31
Hadoop QA (JIRA) [jira] Commented: (HADOOP-7078) Add better javadocs for RawComparator interface Sun, 26 Dec, 19:59
Todd Lipcon (JIRA) [jira] Updated: (HADOOP-7078) Add better javadocs for RawComparator interface Sun, 26 Dec, 20:08
Hudson (JIRA) [jira] Commented: (HADOOP-7078) Add better javadocs for RawComparator interface Sun, 26 Dec, 20:25
Jakob Homan (JIRA) [jira] Assigned: (HADOOP-7078) Add better javadocs for RawComparator interface Sun, 26 Dec, 20:37
Hudson (JIRA) [jira] Commented: (HADOOP-7078) Add better javadocs for RawComparator interface Mon, 27 Dec, 11:13
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-7072) Remove java5 dependencies from build Mon, 27 Dec, 20:32
Todd Lipcon (JIRA) [jira] Created: (HADOOP-7079) Refactor IPC proxy creation to use Builder pattern Tue, 28 Dec, 00:34
Todd Lipcon (JIRA) [jira] Updated: (HADOOP-7079) Refactor IPC proxy creation to use Builder pattern Tue, 28 Dec, 00:34
Nigel Daley (JIRA) [jira] Commented: (HADOOP-7072) Remove java5 dependencies from build Tue, 28 Dec, 06:58
Message list« Previous · 1 · 2 · 3 · 4 · Next »Thread · Author · Date
Box list
Apr 20141157
Mar 20141168
Feb 2014889
Jan 20141298
Dec 2013672
Nov 2013660
Oct 20131014
Sep 20131061
Aug 20131570
Jul 20131675
Jun 20131248
May 20131232
Apr 20131145
Mar 20131522
Feb 20131085
Jan 20131384
Dec 20121000
Nov 20121372
Oct 20121924
Sep 20121754
Aug 20121419
Jul 20121160
Jun 20121139
May 20121675
Apr 20121296
Mar 20121915
Feb 20121559
Jan 20121170
Dec 20111079
Nov 20111137
Oct 20111449
Sep 20111627
Aug 20111395
Jul 2011990
Jun 20111229
May 20111297
Apr 2011506
Mar 2011551
Feb 2011469
Jan 2011622
Dec 2010320
Nov 2010670
Oct 2010344
Sep 2010365
Aug 2010582
Jul 2010616
Jun 2010707
May 2010696
Apr 2010807
Mar 2010670
Feb 20101115
Jan 2010742
Dec 20091034
Nov 2009463
Oct 2009742
Sep 20091180
Aug 2009524
Jul 2009605