hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Todd Lipcon (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HADOOP-7080) Documentation dfs.block.size where dfs.blocksize has to be used instead.
Date Wed, 29 Dec 2010 18:51:48 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-7080?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12975867#action_12975867

Todd Lipcon commented on HADOOP-7080:

dfs.blocksize is the new name for dfs.block.size as of HDFS-631. But the old one should still
work as well, unless both are set. How were you using the dfs.block.size configuration, and
are you sure you didn't have both settings set?

> Documentation dfs.block.size where dfs.blocksize has to be used instead.
> ------------------------------------------------------------------------
>                 Key: HADOOP-7080
>                 URL: https://issues.apache.org/jira/browse/HADOOP-7080
>             Project: Hadoop Common
>          Issue Type: Bug
>    Affects Versions: 0.21.0
>         Environment: Linux (Ubuntu)
>            Reporter: Karl Heinz Marbaise
>            Priority: Minor
> The configuration for the block size is named *dfs.block.size* in the [documentation
for Release 0.21.0 of Hadoop|http://hadoop.apache.org/common/docs/r0.21.0/cluster_setup.html]
but this will not work nor will it be recognized. If i use [*dfs.blocksize*|http://hadoop.apache.org/hdfs/docs/current/api/constant-values.html]
instead it will work perfectly.  So this seemed to be a documentation bug.

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message