hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tom White (JIRA)" <j...@apache.org>
Subject [jira] Created: (HADOOP-6940) RawLocalFileSystem's markSupported method misnamed markSupport
Date Tue, 07 Sep 2010 12:32:32 GMT
RawLocalFileSystem's markSupported method misnamed markSupport
--------------------------------------------------------------

                 Key: HADOOP-6940
                 URL: https://issues.apache.org/jira/browse/HADOOP-6940
             Project: Hadoop Common
          Issue Type: Bug
          Components: fs
            Reporter: Tom White
            Assignee: Tom White
            Priority: Minor


It should be named markSupported to override the method defined in InputStream. Since it doesn't
change the default no harm is done.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message