hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HADOOP-6940) RawLocalFileSystem's markSupported method misnamed markSupport
Date Fri, 10 Sep 2010 00:15:34 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-6940?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12907841#action_12907841
] 

Hudson commented on HADOOP-6940:
--------------------------------

Integrated in Hadoop-Common-trunk-Commit #374 (See [https://hudson.apache.org/hudson/job/Hadoop-Common-trunk-Commit/374/])
    HADOOP-6940. RawLocalFileSystem's markSupported method misnamed markSupport. Contributed
by Tom White.


> RawLocalFileSystem's markSupported method misnamed markSupport
> --------------------------------------------------------------
>
>                 Key: HADOOP-6940
>                 URL: https://issues.apache.org/jira/browse/HADOOP-6940
>             Project: Hadoop Common
>          Issue Type: Bug
>          Components: fs
>            Reporter: Tom White
>            Assignee: Tom White
>            Priority: Minor
>         Attachments: HADOOP-6940.patch
>
>
> It should be named markSupported to override the method defined in InputStream. Since
it doesn't change the default no harm is done.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message