hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eli Collins (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (HADOOP-6940) RawLocalFileSystem's markSupported method misnamed markSupport
Date Wed, 08 Sep 2010 23:50:36 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-6940?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Eli Collins resolved HADOOP-6940.
---------------------------------

    Hadoop Flags: [Reviewed]
      Resolution: Fixed

I've committed this. Thanks Tom.

> RawLocalFileSystem's markSupported method misnamed markSupport
> --------------------------------------------------------------
>
>                 Key: HADOOP-6940
>                 URL: https://issues.apache.org/jira/browse/HADOOP-6940
>             Project: Hadoop Common
>          Issue Type: Bug
>          Components: fs
>            Reporter: Tom White
>            Assignee: Tom White
>            Priority: Minor
>         Attachments: HADOOP-6940.patch
>
>
> It should be named markSupported to override the method defined in InputStream. Since
it doesn't change the default no harm is done.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message