hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vinod K V (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HADOOP-6461) webapps aren't located correctly post-split
Date Wed, 02 Jun 2010 07:43:43 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-6461?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12874476#action_12874476
] 

Vinod K V commented on HADOOP-6461:
-----------------------------------

I also verified this manually together with HADOOP-6794 having separate installation directories
for the three projects. +1 from correctness POV (didn't review code myself though).

Tom, can you please commit this given Hudson also is okay?

> webapps aren't located correctly post-split
> -------------------------------------------
>
>                 Key: HADOOP-6461
>                 URL: https://issues.apache.org/jira/browse/HADOOP-6461
>             Project: Hadoop Common
>          Issue Type: Bug
>          Components: util
>    Affects Versions: 0.21.0, 0.22.0
>            Reporter: Todd Lipcon
>            Assignee: Steve Loughran
>            Priority: Blocker
>             Fix For: 0.21.0, 0.22.0
>
>         Attachments: HADOOP-6461.patch, HADOOP-6461.patch, HADOOP-6461.patch, HADOOP-6461.patch,
hadoop-6461.patch, hadoop-6461.patch, hadoop-6461.patch, HADOOP-6461.txt, hadoop-6461.txt,
hadoop-6461.txt
>
>
> Post-split, when one builds common it creates an empty build/webapps dir. If you then
try to launch the NN for example using HADOOP_HDFS_HOME=/path/to/hdfs hdfs namenode, HttpServer.getWebAppsPath
locates the empty common webapps dir, and the NN web UI fails to load.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message