hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HADOOP-6644) util.Shell getGROUPS_FOR_USER_COMMAND method name - should use common naming convention
Date Fri, 28 May 2010 11:23:45 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-6644?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12872935#action_12872935
] 

Hudson commented on HADOOP-6644:
--------------------------------

Integrated in Hadoop-Common-trunk #349 (See [http://hudson.zones.apache.org/hudson/job/Hadoop-Common-trunk/349/])
    

> util.Shell getGROUPS_FOR_USER_COMMAND method name - should use common naming convention
> ---------------------------------------------------------------------------------------
>
>                 Key: HADOOP-6644
>                 URL: https://issues.apache.org/jira/browse/HADOOP-6644
>             Project: Hadoop Common
>          Issue Type: Bug
>            Reporter: Boris Shkolnik
>            Assignee: Boris Shkolnik
>         Attachments: HADOOP-6644-BP20.patch, HADOOP-6644.patch
>
>
>  util.Shell getGROUPS_FOR_USER_COMMAND method name - should use common naming convention

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message