hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HADOOP-6644) util.Shell getGROUPS_FOR_USER_COMMAND method name - should use common naming convention
Date Wed, 26 May 2010 18:58:38 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-6644?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12871889#action_12871889
] 

Hudson commented on HADOOP-6644:
--------------------------------

Integrated in Hadoop-Common-trunk-Commit #268 (See [http://hudson.zones.apache.org/hudson/job/Hadoop-Common-trunk-Commit/268/])
    HADOOP-6644. util.Shell getGROUPS_FOR_USER_COMMAND method name - should use common naming
convention


> util.Shell getGROUPS_FOR_USER_COMMAND method name - should use common naming convention
> ---------------------------------------------------------------------------------------
>
>                 Key: HADOOP-6644
>                 URL: https://issues.apache.org/jira/browse/HADOOP-6644
>             Project: Hadoop Common
>          Issue Type: Bug
>            Reporter: Boris Shkolnik
>            Assignee: Boris Shkolnik
>         Attachments: HADOOP-6644-BP20.patch, HADOOP-6644.patch
>
>
>  util.Shell getGROUPS_FOR_USER_COMMAND method name - should use common naming convention

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message