hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Boris Shkolnik (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HADOOP-6644) util.Shell getGROUPS_FOR_USER_COMMAND method name - should use common naming convention
Date Fri, 19 Mar 2010 06:25:27 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-6644?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12847240#action_12847240
] 

Boris Shkolnik commented on HADOOP-6644:
----------------------------------------

also included these issues:
-  Put back the constructor for Server  in Server.java
-  auditLOG should be private in Server and should be all uppercase


> util.Shell getGROUPS_FOR_USER_COMMAND method name - should use common naming convention
> ---------------------------------------------------------------------------------------
>
>                 Key: HADOOP-6644
>                 URL: https://issues.apache.org/jira/browse/HADOOP-6644
>             Project: Hadoop Common
>          Issue Type: Bug
>            Reporter: Boris Shkolnik
>            Assignee: Boris Shkolnik
>
>  util.Shell getGROUPS_FOR_USER_COMMAND method name - should use common naming convention

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message