hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Konstantin Boudnik (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HADOOP-6395) Inconsistent versions of libraries are being included
Date Mon, 30 Nov 2009 16:22:20 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-6395?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12783726#action_12783726
] 

Konstantin Boudnik commented on HADOOP-6395:
--------------------------------------------

Actually, Common and HDFS were using aspect*-1.6.4 The only component which was using AspectJ
1.6.5 was a contrib Mumak in MapReduce. So, there was consistency for the core component.

> Inconsistent versions of libraries are being included
> -----------------------------------------------------
>
>                 Key: HADOOP-6395
>                 URL: https://issues.apache.org/jira/browse/HADOOP-6395
>             Project: Hadoop Common
>          Issue Type: Bug
>            Reporter: Owen O'Malley
>            Assignee: Owen O'Malley
>            Priority: Blocker
>             Fix For: 0.21.0, 0.22.0
>
>         Attachments: h-6395.patch
>
>
> We currently include inconsistent versions of libraries. In particular,
> aspectjtools and aspectjrt: 1.6.4 -> 1.6.5
> avro: 1.0.0 -> 1.2.0
> commons-logging: 1.0.4 -> 1.1.1
> commons-logging-api: 1.0.4 -> 1.1

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message