hadoop-common-issues mailing list archives: October 2009

Site index · List index
Message list« Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 · Next »Thread · Author · Date
Jakob Homan (JIRA) [jira] Created: (HADOOP-6345) Refactor Trash::moveToTrash() and its accompanying poor tests Thu, 29 Oct, 22:49
Jakob Homan (JIRA) [jira] Commented: (HADOOP-6344) rm and rmr fail to correctly move the user's files to the trash prior to deleting when they are over quota. Fri, 30 Oct, 01:56
Jeff Hammerbacher (JIRA) [jira] Reopened: (HADOOP-6339) SequenceFile writer does not properly flush stream with external DataOutputStream Thu, 29 Oct, 00:48
Jitendra Nath Pandey (JIRA) [jira] Created: (HADOOP-6343) Stack trace of any runtime exceptions should be recorded in the server logs. Thu, 29 Oct, 20:39
Jitendra Nath Pandey (JIRA) [jira] Updated: (HADOOP-6343) Stack trace of any runtime exceptions should be recorded in the server logs. Thu, 29 Oct, 21:38
Jitendra Nath Pandey (JIRA) [jira] Updated: (HADOOP-6343) Stack trace of any runtime exceptions should be recorded in the server logs. Fri, 30 Oct, 23:25
Jitendra Nath Pandey (JIRA) [jira] Updated: (HADOOP-6343) Stack trace of any runtime exceptions should be recorded in the server logs. Fri, 30 Oct, 23:25
Jonathan Hsieh (JIRA) [jira] Created: (HADOOP-6339) SequenceFile writer does not properly flush stream with external DataOutputStream Wed, 28 Oct, 00:23
Jonathan Hsieh (JIRA) [jira] Commented: (HADOOP-6339) SequenceFile writer does not properly flush stream with external DataOutputStream Wed, 28 Oct, 00:45
Jothi Padmanabhan (JIRA) [jira] Resolved: (HADOOP-5880) Change some MiniMR based mapred test cases to use local file system instead of MiniDFS Wed, 07 Oct, 09:00
Jothi Padmanabhan (JIRA) [jira] Commented: (HADOOP-6334) GenericOptionsParser does not understand uri for -files -libjars and -archives option Wed, 28 Oct, 10:51
Jothi Padmanabhan (JIRA) [jira] Commented: (HADOOP-6334) GenericOptionsParser does not understand uri for -files -libjars and -archives option Fri, 30 Oct, 08:55
Kevin J. Price (JIRA) [jira] Created: (HADOOP-6297) Hadoop's support for zlib library lacks support to perform flushes (Z_SYNC_FLUSH and Z_FULL_FLUSH) Tue, 06 Oct, 15:01
Kevin J. Price (JIRA) [jira] Updated: (HADOOP-6297) Hadoop's support for zlib library lacks support to perform flushes (Z_SYNC_FLUSH and Z_FULL_FLUSH) Wed, 07 Oct, 18:19
Kevin J. Price (JIRA) [jira] Updated: (HADOOP-6297) Hadoop's support for zlib library lacks support to perform flushes (Z_SYNC_FLUSH and Z_FULL_FLUSH) Wed, 07 Oct, 18:21
Kevin J. Price (JIRA) [jira] Commented: (HADOOP-6297) Hadoop's support for zlib library lacks support to perform flushes (Z_SYNC_FLUSH and Z_FULL_FLUSH) Wed, 07 Oct, 18:47
Kevin J. Price (JIRA) [jira] Updated: (HADOOP-6297) Hadoop's support for zlib library lacks support to perform flushes (Z_SYNC_FLUSH and Z_FULL_FLUSH) Mon, 19 Oct, 21:08
Kevin J. Price (JIRA) [jira] Updated: (HADOOP-6297) Hadoop's support for zlib library lacks support to perform flushes (Z_SYNC_FLUSH and Z_FULL_FLUSH) Mon, 19 Oct, 21:42
Koji Noguchi (JIRA) [jira] Updated: (HADOOP-6284) Any hadoop commands crashing jvm (SIGBUS) when /tmp (tmpfs) is full Mon, 05 Oct, 21:42
Koji Noguchi (JIRA) [jira] Commented: (HADOOP-4933) ConcurrentModificationException in JobHistory.java Fri, 30 Oct, 15:39
Koji Noguchi (JIRA) [jira] Commented: (HADOOP-6335) Support reading of concatenated gzip files Fri, 30 Oct, 23:50
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-6300) Increase maxwarns for javac in test-patch Thu, 08 Oct, 16:56
Konstantin Boudnik (JIRA) [jira] Created: (HADOOP-6301) Need to post Injection HowTo to Apache Hadoop's Wiki Thu, 08 Oct, 17:22
Konstantin Boudnik (JIRA) [jira] Assigned: (HADOOP-6301) Need to post Injection HowTo to Apache Hadoop's Wiki Thu, 08 Oct, 17:24
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-6204) Implementing aspects development and fault injeciton framework for Hadoop Thu, 08 Oct, 19:26
Konstantin Boudnik (JIRA) [jira] Created: (HADOOP-6303) Eclipse .classpath template has outdated jar files and is missing some new ones. Thu, 08 Oct, 20:11
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-6303) Eclipse .classpath template has outdated jar files and is missing some new ones. Thu, 08 Oct, 20:11
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-6204) Implementing aspects development and fault injeciton framework for Hadoop Thu, 08 Oct, 20:31
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-6303) Eclipse .classpath template has outdated jar files and is missing some new ones. Thu, 08 Oct, 20:31
Konstantin Boudnik (JIRA) [jira] Resolved: (HADOOP-6303) Eclipse .classpath template has outdated jar files and is missing some new ones. Thu, 08 Oct, 23:10
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-6204) Implementing aspects development and fault injeciton framework for Hadoop Fri, 09 Oct, 04:23
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-6204) Implementing aspects development and fault injeciton framework for Hadoop Fri, 09 Oct, 05:29
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-6204) Implementing aspects development and fault injeciton framework for Hadoop Fri, 09 Oct, 05:33
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-6204) Implementing aspects development and fault injeciton framework for Hadoop Fri, 09 Oct, 05:37
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-6204) Implementing aspects development and fault injeciton framework for Hadoop Fri, 09 Oct, 17:43
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-6204) Implementing aspects development and fault injeciton framework for Hadoop Fri, 09 Oct, 19:01
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-6204) Implementing aspects development and fault injeciton framework for Hadoop Fri, 09 Oct, 19:03
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-6305) Unify build property names to facilitate cross-projects modifications Fri, 09 Oct, 20:15
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-6305) Unify build property names to facilitate cross-projects modifications Fri, 09 Oct, 20:15
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-6305) Unify build property names to facilitate cross-projects modifications Fri, 09 Oct, 23:50
Konstantin Boudnik (JIRA) [jira] Resolved: (HADOOP-6305) Unify build property names to facilitate cross-projects modifications Sat, 10 Oct, 01:12
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-6204) Implementing aspects development and fault injeciton framework for Hadoop Sat, 10 Oct, 03:56
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-6204) Implementing aspects development and fault injeciton framework for Hadoop Sat, 10 Oct, 03:56
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-6204) Implementing aspects development and fault injeciton framework for Hadoop Sat, 10 Oct, 03:56
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-6306) ant testcase target should run quickly Sat, 10 Oct, 04:08
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-6204) Implementing aspects development and fault injeciton framework for Hadoop Sat, 10 Oct, 20:39
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-6309) Enable asserts for tests by default Mon, 12 Oct, 21:02
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-6204) Implementing aspects development and fault injeciton framework for Hadoop Mon, 12 Oct, 21:18
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-6204) Implementing aspects development and fault injeciton framework for Hadoop Mon, 12 Oct, 21:54
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-6309) Enable asserts for tests by default Mon, 12 Oct, 22:40
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-6309) Enable asserts for tests by default Mon, 12 Oct, 22:42
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-6204) Implementing aspects development and fault injeciton framework for Hadoop Tue, 13 Oct, 21:57
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-6174) Create tests for scripts to verify basic user experience, i.e. version, etc. Wed, 14 Oct, 01:41
Konstantin Boudnik (JIRA) [jira] Created: (HADOOP-6326) Hundson runs should check for AspectJ warnings and report failure if any is present Wed, 21 Oct, 21:13
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-6326) Hundson runs should check for AspectJ warnings and report failure if any is present Wed, 21 Oct, 21:20
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-6318) Upgrade to Avro 1.2.0 Thu, 22 Oct, 21:02
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-6326) Hundson runs should check for AspectJ warnings and report failure if any is present Fri, 23 Oct, 17:16
Konstantin Boudnik (JIRA) [jira] Assigned: (HADOOP-6326) Hundson runs should check for AspectJ warnings and report failure if any is present Fri, 23 Oct, 17:48
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-6326) Hundson runs should check for AspectJ warnings and report failure if any is present Fri, 23 Oct, 18:15
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-6329) Add build-fi directory to the ignore list Fri, 23 Oct, 18:21
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-6329) Add build-fi directory to the ignore list Fri, 23 Oct, 18:21
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-6326) Hundson runs should check for AspectJ warnings and report failure if any is present Fri, 23 Oct, 19:05
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-6326) Hundson runs should check for AspectJ warnings and report failure if any is present Fri, 23 Oct, 21:41
Konstantin Boudnik (JIRA) [jira] Resolved: (HADOOP-6326) Hundson runs should check for AspectJ warnings and report failure if any is present Fri, 23 Oct, 22:35
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-6326) Hundson runs should check for AspectJ warnings and report failure if any is present Sat, 24 Oct, 00:49
Konstantin Boudnik (JIRA) [jira] Commented: (HADOOP-6332) Large-scale Automated Test Framework Thu, 29 Oct, 03:54
Konstantin Boudnik (JIRA) [jira] Created: (HADOOP-6347) run-test-core-fault-inject runs a test case twice if -Dtestcase is set Fri, 30 Oct, 04:37
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-6347) run-test-core-fault-inject runs a test case twice if -Dtestcase is set Sat, 31 Oct, 00:06
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-6347) run-test-core-fault-inject runs a test case twice if -Dtestcase is set Sat, 31 Oct, 00:08
Konstantin Boudnik (JIRA) [jira] Updated: (HADOOP-6347) run-test-core-fault-inject runs a test case twice if -Dtestcase is set Sat, 31 Oct, 05:11
Konstantin Shvachko (JIRA) [jira] Commented: (HADOOP-6223) New improved FileSystem interface for those implementing new files systems. Tue, 06 Oct, 00:45
Konstantin Shvachko (JIRA) [jira] Commented: (HADOOP-6309) Enable asserts for tests by default Mon, 12 Oct, 17:36
Konstantin Shvachko (JIRA) [jira] Commented: (HADOOP-6253) Add a Ceph FileSystem interface. Mon, 12 Oct, 22:57
Konstantin Shvachko (JIRA) [jira] Commented: (HADOOP-6311) Add support for unix domain sockets to JNI libs Tue, 13 Oct, 19:28
Konstantin Shvachko (JIRA) [jira] Commented: (HADOOP-6311) Add support for unix domain sockets to JNI libs Tue, 13 Oct, 21:51
Konstantin Shvachko (JIRA) [jira] Commented: (HADOOP-5901) FileSystem.fixName() has unexpected behaviour Sat, 24 Oct, 02:04
Konstantin Shvachko (JIRA) [jira] Commented: (HADOOP-5901) FileSystem.fixName() has unexpected behaviour Tue, 27 Oct, 00:37
Konstantin Shvachko (JIRA) [jira] Commented: (HADOOP-5901) FileSystem.fixName() has unexpected behaviour Wed, 28 Oct, 22:45
Konstantin Shvachko (JIRA) [jira] Commented: (HADOOP-6344) rm and rmr fail to correctly move the user's files to the trash prior to deleting when they are over quota. Fri, 30 Oct, 00:06
Lee Tucker (JIRA) [jira] Created: (HADOOP-6340) Change build/test/clean targets to prevent tar target from including clover instrumented code Wed, 28 Oct, 15:41
Mahadev konar (JIRA) [jira] Updated: (HADOOP-6097) Multiple bugs w/ Hadoop archives Tue, 20 Oct, 22:11
Matei Zaharia (JIRA) [jira] Commented: (HADOOP-5170) Set max map/reduce tasks on a per-job basis, either per-node or cluster-wide Thu, 08 Oct, 18:43
Matthias Lehmann (JIRA) [jira] Updated: (HADOOP-1722) Make streaming to handle non-utf8 byte array Thu, 15 Oct, 09:16
Nathan Marz (JIRA) [jira] Created: (HADOOP-6298) BytesWritable#getBytes is a bad name that leads to programming mistakes Wed, 07 Oct, 22:01
Nathan Marz (JIRA) [jira] Commented: (HADOOP-6298) BytesWritable#getBytes is a bad name that leads to programming mistakes Fri, 09 Oct, 05:00
Nigel Daley (JIRA) [jira] Assigned: (HADOOP-6300) Increase maxwarns for javac in test-patch Thu, 08 Oct, 15:10
Nigel Daley (JIRA) [jira] Commented: (HADOOP-6305) Unify build property names to facilitate cross-projects modifications Sat, 10 Oct, 00:32
Nigel Daley (JIRA) [jira] Commented: (HADOOP-6309) Enable asserts for tests by default Mon, 12 Oct, 17:26
Oliver B. Fischer (JIRA) [jira] Created: (HADOOP-6336) Update Map/Reduce Tutorial to use the classes Job and Configuration instead of JobConf Tue, 27 Oct, 13:42
Owen O'Malley (JIRA) [jira] Commented: (HADOOP-6298) BytesWritable#getBytes is a bad name that leads to programming mistakes Thu, 08 Oct, 18:03
Owen O'Malley (JIRA) [jira] Created: (HADOOP-6302) Move FileSystem and all of the implementations to HDFS project Thu, 08 Oct, 18:17
Owen O'Malley (JIRA) [jira] Commented: (HADOOP-6311) Add support for unix domain sockets to JNI libs Tue, 13 Oct, 16:09
Owen O'Malley (JIRA) [jira] Commented: (HADOOP-5107) split the core, hdfs, and mapred jars from each other and publish them independently to the Maven repository Tue, 13 Oct, 16:27
Owen O'Malley (JIRA) [jira] Commented: (HADOOP-6311) Add support for unix domain sockets to JNI libs Tue, 13 Oct, 21:01
Owen O'Malley (JIRA) [jira] Commented: (HADOOP-6325) need security keys storage solution Thu, 22 Oct, 20:30
Owen O'Malley (JIRA) [jira] Commented: (HADOOP-6325) need security keys storage solution Thu, 22 Oct, 20:40
Owen O'Malley (JIRA) [jira] Created: (HADOOP-6342) Create a script to squash a common, hdfs, and mapreduce tarball into a single hadoop tarball Thu, 29 Oct, 16:34
Owen O'Malley (JIRA) [jira] Commented: (HADOOP-5107) split the core, hdfs, and mapred jars from each other and publish them independently to the Maven repository Thu, 29 Oct, 16:52
Owen O'Malley (JIRA) [jira] Commented: (HADOOP-5107) split the core, hdfs, and mapred jars from each other and publish them independently to the Maven repository Thu, 29 Oct, 20:39
Paul Huff (JIRA) [jira] Created: (HADOOP-6310) bash completion doesn't quite work. Mon, 12 Oct, 23:09
Message list« Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 · Next »Thread · Author · Date
Box list
Mar 2015580
Feb 20152547
Jan 20151943
Dec 20142045
Nov 20141386
Oct 20141289
Sep 20141941
Aug 20141991
Jul 20142448
Jun 20141854
May 20141238
Apr 20141391
Mar 20141168
Feb 2014889
Jan 20141298
Dec 2013672
Nov 2013660
Oct 20131014
Sep 20131061
Aug 20131570
Jul 20131675
Jun 20131248
May 20131232
Apr 20131145
Mar 20131522
Feb 20131085
Jan 20131384
Dec 20121000
Nov 20121372
Oct 20121924
Sep 20121754
Aug 20121419
Jul 20121160
Jun 20121139
May 20121675
Apr 20121296
Mar 20121915
Feb 20121559
Jan 20121170
Dec 20111079
Nov 20111137
Oct 20111449
Sep 20111627
Aug 20111395
Jul 2011990
Jun 20111229
May 20111297
Apr 2011506
Mar 2011551
Feb 2011469
Jan 2011622
Dec 2010320
Nov 2010670
Oct 2010344
Sep 2010365
Aug 2010582
Jul 2010616
Jun 2010707
May 2010696
Apr 2010807
Mar 2010670
Feb 20101115
Jan 2010742
Dec 20091034
Nov 2009463
Oct 2009742
Sep 20091180
Aug 2009524
Jul 2009605