hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Akira Ajisaka (JIRA)" <j...@apache.org>
Subject [jira] [Reopened] (HADOOP-15994) Upgrade Jackson2 to the latest version
Date Fri, 11 Jan 2019 04:38:00 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-15994?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Akira Ajisaka reopened HADOOP-15994:
------------------------------------

Hi [~Jack-Lee], please do not resolve this issue unless a committer commits a patch to the
repository.
Now I'm running full unit tests locally. If they passed, I'll commit your patch tomorrow.

> Upgrade Jackson2 to the latest version
> --------------------------------------
>
>                 Key: HADOOP-15994
>                 URL: https://issues.apache.org/jira/browse/HADOOP-15994
>             Project: Hadoop Common
>          Issue Type: Improvement
>          Components: security
>            Reporter: Akira Ajisaka
>            Assignee: lqjacklee
>            Priority: Major
>         Attachments: 460.patch, HADOOP-15994-001.patch, HADOOP-15994-002.patch, HADOOP-15994-003.patch
>
>
> Now Jackson 2.9.5 is used and it is vulnerable (CVE-2018-11307). Let's upgrade to the
latest version.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-dev-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-dev-help@hadoop.apache.org


Mime
View raw message