hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sangjin Lee <sjl...@gmail.com>
Subject Re: Maven build: YARN timeline service downloading maven-metadata from personal repository?
Date Wed, 05 Oct 2016 01:50:01 GMT
Thanks Wangda.

To answer Steve's question, I don't think maven downloads anything from
that location (it's a very old content). It just does a wasted effort by
hitting this repo.

On Mon, Oct 3, 2016 at 10:25 AM, Wangda Tan <wheeleast@gmail.com> wrote:

> Filed: https://issues.apache.org/jira/browse/HBASE-16749
>
> On Mon, Oct 3, 2016 at 10:18 AM, Wangda Tan <wheeleast@gmail.com> wrote:
>
> > Thanks Sangjin/Ted/Steve for your comments/suggestions, I will file a
> > HBase JIRA later.
> >
> > Regards,
> > Wangda
> >
> > On Mon, Oct 3, 2016 at 4:43 AM, Steve Loughran <stevel@hortonworks.com>
> > wrote:
> >
> >> HBase really ought to have a profile for D/Ling from somewhere like
> this,
> >> and, perhaps, list the ASF snapsphot repo first
> >>
> >> On 1 Oct 2016, at 17:37, Wangda Tan <wheeleast@gmail.com> wrote:
> >> >
> >> > Hi YARN-dev,
> >> >
> >> > (cc common-dev),
> >> >
> >> > YARN timeline service currently sometimes downloads maven-metadata.xml
> >> from
> >> > a personal apache site, log looks like:
> >> >
> >> > [INFO] ------------------------------------------------------------
> >> > ------------
> >> > [INFO] Building Apache Hadoop YARN Timeline Service
> >> 3.0.0-alpha2-SNAPSHOT
> >> > [INFO] ------------------------------------------------------------
> >> > ------------
> >> > Downloading: http://conjars.org/repo/org/
> apache/hadoop/hadoop-client/3.
> >> > 0.0-alpha2-SNAPSHOT/maven-metadata.xml
> >> > ...
> >> > Downloading: http://people.apache.org/~garyh/mvn/org/apache/hadoop/
> >> > hadoop-client/3.0.0-alpha2-SNAPSHOT/maven-metadata.xml
> >> > ...
> >> > Downloading: http://people.apache.org/~garyh/mvn/org/apache/hadoop/
> >> > hadoop-client/3.0.0-alpha2-SNAPSHOT/maven-metadata.xml
> >> >
> >> > I noticed this happens for a while, I'm not sure if it causes by my
> >> local
> >>
> >> is it actually D/Lin'g the files? Or is it looking for them and then
> >> going on to try the next repo?
> >>
> >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message