hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Allen Wittenauer (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (HADOOP-8854) Document backward incompatible changes between hadoop-1.x and 2.x
Date Thu, 12 May 2016 21:59:13 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-8854?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Allen Wittenauer resolved HADOOP-8854.
--------------------------------------
    Resolution: Won't Fix

a) This is stale
b) The Incompatible flag in JIRA + Apache Yetus releasedocmaker automatically does this work

Closing as Won't Fix.

> Document backward incompatible changes between hadoop-1.x and 2.x
> -----------------------------------------------------------------
>
>                 Key: HADOOP-8854
>                 URL: https://issues.apache.org/jira/browse/HADOOP-8854
>             Project: Hadoop Common
>          Issue Type: Bug
>    Affects Versions: 2.0.2-alpha, 3.0.0-alpha1
>            Reporter: Arpit Gupta
>            Assignee: Suresh Srinivas
>
> We should create a new site document to explicitly list down the know incompatible changes
between hadoop 1.x and 2.x
> I believe this will make it easier for users to determine all the changes one needs to
make when moving from 1.x to 2.x



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-dev-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-dev-help@hadoop.apache.org


Mime
View raw message