hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Akira AJISAKA <ajisa...@oss.nttdata.co.jp>
Subject [DISCUSS] Set minimum version of Hadoop 3 to JDK8 (HADOOP-11858)
Date Tue, 10 May 2016 15:32:41 GMT
Hi developers,

Before cutting 3.0.0-alpha RC, I'd like to drop JDK7 support in trunk.
Given this is a critical change, I'm thinking we should get the 
consensus first.

One concern I think is, when the minimum version is set to JDK8, we need 
to configure Jenkins to disable multi JDK test only in trunk.

Any thoughts?

Thanks,
Akira

---------------------------------------------------------------------
To unsubscribe, e-mail: common-dev-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-dev-help@hadoop.apache.org


Mime
View raw message