hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kengo Seki (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HADOOP-12266) make test-patch plugins more consistent
Date Fri, 24 Jul 2015 01:53:04 GMT
Kengo Seki created HADOOP-12266:
-----------------------------------

             Summary: make test-patch plugins more consistent
                 Key: HADOOP-12266
                 URL: https://issues.apache.org/jira/browse/HADOOP-12266
             Project: Hadoop Common
          Issue Type: Sub-task
          Components: yetus
            Reporter: Kengo Seki


In response to: https://issues.apache.org/jira/browse/HADOOP-12207?focusedCommentId=14637515&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-14637515

* make *_calcdiffs to be a common function
* move add_footer_table after all examinations finished
* replace ${PATCH_BRANCH} in output filenames with "branch-"



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message