hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tsuyoshi Ozawa (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HADOOP-11875) [JDK8] Renaming _ as a one-character identifier to another identifier
Date Fri, 24 Apr 2015 11:31:38 GMT
Tsuyoshi Ozawa created HADOOP-11875:
---------------------------------------

             Summary: [JDK8] Renaming _ as a one-character identifier to another identifier
                 Key: HADOOP-11875
                 URL: https://issues.apache.org/jira/browse/HADOOP-11875
             Project: Hadoop Common
          Issue Type: Bug
            Reporter: Tsuyoshi Ozawa


>From JDK8, _ as a one-character identifier is disallowed. Currently Web UI uses it. We
should fix them to compile with JDK8. https://bugs.openjdk.java.net/browse/JDK-8061549




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message