hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kai Zheng (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HADOOP-11805) Better to rename some raw erasure coders
Date Fri, 03 Apr 2015 22:01:53 GMT
Kai Zheng created HADOOP-11805:

             Summary: Better to rename some raw erasure coders
                 Key: HADOOP-11805
                 URL: https://issues.apache.org/jira/browse/HADOOP-11805
             Project: Hadoop Common
          Issue Type: Sub-task
            Reporter: Kai Zheng
            Assignee: Kai Zheng

When work on more coders, it was found better to rename some existing raw coders for consistency,
and more meaningful. As a result, we may have:
XORRawErasureCoder, in Java
NativeXORRawErasureCoder, in native
RSRawErasureCoder, in Java
NativeRSRawErasureCoder, in native and using ISA-L

This message was sent by Atlassian JIRA

View raw message