hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pavan Kulkarni <pavan.babu...@gmail.com>
Subject Re: No mapred-site.xml in the hadoop-0.23.3 distribution
Date Fri, 06 Jul 2012 17:05:26 GMT
Bobby,

  Thanks a lot for your clarification.
Yes as you said it is just a template, but it may
be quite confusing to new users while configuring.
I have raised the Issue <https://issues.apache.org/jira/browse/HADOOP-8575>,
in case you might want to
have a look.Thanks

 Also I wanted to know is there a good source where I can
look upto for running a multi-node 2nd generation Hadoop ?
All I find is 1st generation Hadoop setup.

On Fri, Jul 6, 2012 at 7:13 AM, Robert Evans <evans@yahoo-inc.com> wrote:

> That may be something that we missed, as I have been providing my own
> marped-site.xml for quite a while now.  Have you tried it with branch-2 or
> trunk to see if they are providing it?  In either case it is just going to
> be a template for you to fill in, but it would be nice to package that
> template for our users to follow.  If you want to file a JIRA for that it
> would be good, but I don't know how quickly we will be able to get around
> to doing it.
>
> --Bobby Evans
>
> On 7/5/12 7:23 PM, "Pavan Kulkarni" <pavan.baburao@gmail.com> wrote:
>
> >Hi,
> >
> >  I downloaded the Hadoop-0.23.3 source and tweaked a few classes and
> >when I built the binary distribution and untar'd it .I don't see the
> >mapred-site.xml
> >file in the /etc/hadoop directory. But by the details given on how to run
> >the
> >Hadoop-0.23.3 the mapred-site.xml needs to be configured right?
> >
> >  So I was just wondering if we are supposed to create the mapred-site.xml
> >, or
> >it doesn't exist at all? Thanks
> >
> >--
> >
> >--With Regards
> >Pavan Kulkarni
>
>


-- 

--With Regards
Pavan Kulkarni

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message